VectorLinux
July 24, 2014, 07:13:52 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: rootdelay and booting  (Read 2150 times)
rkonrad
Member
*
Posts: 71


« on: August 09, 2012, 11:52:18 am »

My installation is on an external usb drive and for the longest time I could get my system to boot.  From some other posts I discovered that it takes the usb drive time to wake up and so there should be a "rootdelay=number" comment in grub.  So far I have added it every time I boot and can't seem to find the file in Grub (assuming this is where it goes) where I can add it permanently.  Help me out kindly!

Richard
Logged
rkonrad
Member
*
Posts: 71


« Reply #1 on: August 14, 2012, 06:44:52 am »

So no answers here - that's alright.....

When I boot up to Grub I take the "e" option to edit - I add "rootdelay=10"  Now how do I save this information?  It says the editor is e-mac.  I looked up the save command which is C-x C-s.  I"m not sure what this means (control-x, control-s?).  In any case, C-x doesn't work as it simply reboots.  Help is most appreciated.

Richard
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #2 on: August 14, 2012, 06:58:02 am »

the file is /boot/grub/grub.cfg
you should be able to add options on the kernel line
Logged
rkonrad
Member
*
Posts: 71


« Reply #3 on: August 17, 2012, 06:09:03 am »

Thank you!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!