VectorLinux
April 18, 2014, 05:55:47 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: GUI on VL 7 Gold Live fails to load  (Read 837 times)
owl9
Member
*
Posts: 1


« on: August 10, 2012, 06:36:53 am »

Hi all  Smiley

I'm new here.  I have been trying few of the linux distros, such as ubuntu, mint and opensuse but just couldn't get to like them much for one reason or the other.  I decided to give vectorlinux a try.  Downloaded the live cd iso and created a bootable usb using unetbootin....it boots fine starts loading up things, but at the end it says it fails to load the GUI because I dont have KDM, GDM etc...

The live CD is supposed to have it working by itself...am I doing anything wrong here?



Regards
owl9
Logged
sledgehammer
Vectorian
****
Posts: 1397



« Reply #1 on: August 10, 2012, 03:34:10 pm »

I've never tried installing from USB.  Any reason you don't burn the iso to a CD and install from it?

Logged

VL7.0 xfce4 Samsung RF511
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!