April 21, 2015, 07:25:31 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: error with unmet dependencies on some xfce stuff  (Read 898 times)
Posts: 531

« on: August 10, 2012, 07:03:31 pm »

Hello.  When trying to do update and upgrade, I get an error about unmet dependencies on some xfce stuff.  See below:
root:# slapt-get -u --upgrade
Reading Package Lists...Done
Excluding xfce4-notifyd, use --ignore-dep to override
Excluding xfce4-screenshooter, use --ignore-dep to override
Excluding xfce4-xkb-plugin, use --ignore-dep to override
The following packages have unmet dependencies:
  xfce4-notifyd: Depends: libxfce4ui >= 4.10.0
  xfce4-screenshooter: Depends: exo >= 0.8.0
  xfce4-xkb-plugin: Depends: libxfce4ui >= 4.10.0
The following packages have been EXCLUDED:
  xfce4-notifyd xfce4-screenshooter xfce4-xkb-plugin
0 upgraded, 0 reinstalled, 0 newly installed, 0 to remove, 3 not upgraded.


I am using VL7.0 standard with XFCE
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!