VectorLinux
July 24, 2014, 07:21:13 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Few Installation problems  (Read 1095 times)
Metodej
Member
*
Posts: 9


« on: September 16, 2012, 10:33:28 am »

Hello.

I am new to Vector - it was my first install. At start, I am not asking any question - I ran to several problems during install and I want to share my solution. So if somebody will ran to same problem, here can be found solution.

I was installing on netbook Asus VX6 (no cd drive, so USB installation - I made usb stick with Unetbootin.. so maybe few problems were connected with this choose)

1. First problem was with "Could not find ramdisk image: /isolinux/init.gz" - there is already topic about it
    -> renaming "init.lz" to "init.gz" and "initrd.lz" to "initrd.img" solve this problem

2. Default installation didnot work - after choosing resolution (no matter what I choosed) - restart of computer.
   -> text install (instead just pressing enter at first screen, type "linux")

3. My Installation media wasnot found.
    -> I mounted vectorlinux.iso to one partition of harddisk (I have one small partition for some special reason, so it was also useful for this)

4. One of my partition wasnot found - I couldnot see it in dialog. I have 4 partitions. I didnot see the third one (so not the last one or neither the one, where was iso mounted)
     -> I found out that my partition was mounted somehow during installation process, so I had to unmouted it manually (with parameter  "-l").


SO far, it was all. After this,I have running system (except some problems with cairo-dock)  Smiley

I am not saying that my solution is the best, but it worked for me,so if somebody will ran to same problems, can use this as way out of it Smiley...
Logged
sledgehammer
Vectorian
****
Posts: 1419



« Reply #1 on: September 16, 2012, 12:00:16 pm »

Great tips!

Welcome. 

John
Logged

VL7.0 xfce4 Samsung RF511
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!