Please support VectorLinux!

Author Topic: VL64 won't install -display problem  (Read 1135 times)

UserError

  • Member
  • *
  • Posts: 5
VL64 won't install -display problem
« on: August 30, 2012, 01:17:27 pm »
Hi,
Just trying the VL64 disc but it won't load on this pc. Gets to the display resolution choice page, then of the several options I've tried, including Auto Detect, the screen (analogue monitor - the DVI one stays dark) goes to a mess of pale bar colours (attached pic).  I've let it sit for >10mins & nothing happened and the only way to get out from this is to use the off button.

PC is oldish:
Dual Xeon 3.2gHz
Tyan S2676 mobo
NVIDIA GeForce 6600
4gb RAM

I've run Lubuntu 64bit Ok so it can do it...

I did see something about the Nouveau video driver & that not liking older hardware - to blacklist it: how does one do that?
http://forum.vectorlinux.com/index.php?topic=16038.0
Is this a red herring?
Can anyone advise please as I prefer Vector to Lubuntu?
Cheers
J
BTW gets past this stage on a Dell 9200 so image would appear to be OK.
« Last Edit: August 31, 2012, 10:46:16 am by UserError »

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: VL64 won't install -display problem
« Reply #1 on: September 27, 2012, 08:47:14 pm »
Better to uninstall the no-view I mean nouveau driver. I have the same video card and had some issues with nouveau myself. When you get to the resolution selection prompt, choose vesa and set 1024x768. Reboot from there. This will let you get into gdm so that you are able to login xfce4. There you can uninstall nouveau driver using gslapt. You'll want to make sure you have installed kernel src, and you can get the nvidia driver while you're still in gui.

Before installing Nvidia driver, make sure to uninstall nouveau driver and reboot first.

also, you can try boot from tui then command as root
Code: [Select]
removepkg xf86-video-nouveau


Also, I was second guessing on the problem description. If it is that you  are not able to even get to the installer stage, then at the CD's boot prompt type this:
Code: [Select]
installpress enter key and this will get you to use the text installation.
« Last Edit: September 27, 2012, 09:03:50 pm by Masta »