VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Flash player installed but not working  (Read 2585 times)

JonnyTech

  • Member
  • *
  • Posts: 10
Flash player installed but not working
« on: September 08, 2012, 04:16:22 am »

I installed Vector Linux Gold 7.0 but Flash Player was not working in any browser. Removing and reinstalling the plugin and browsers did not work. I removed all copies of libflashplayer.so then downloaded install_flash_player_11_linux.1386.tar.gz, extracted the .so file and placed it in /usr/lib/mozilla/plugins/ but still nothing. Updated Firefox to v15.0.1 and cleared its profile data/cache but it is still no go. The strange thing is that it appears loaded in about:plugins and if I set the option of plugin.expose_full_path to true then it shows the correct path and version. I'm lost for ideas now - can anyone offer any suggestions?
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Flash player installed but not working
« Reply #1 on: September 08, 2012, 05:59:56 am »

Logged

rokytnji

  • Vectorite
  • ***
  • Posts: 101
  • Linux Friganeer
    • Yet Another Technology Site
Re: Flash player installed but not working
« Reply #2 on: September 08, 2012, 07:48:00 am »

I have found that flashplayer 11 does not play well on low ram and low speed processors on older hardware.

My solution was to run FLashplayer 10 instead on Pentium 2 or 3 computers with like 256MB of ram.

JonnyTech

  • Member
  • *
  • Posts: 10
Re: Flash player installed but not working
« Reply #3 on: September 08, 2012, 09:11:46 am »

can you open this page in firefox?

http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html
Thanks - I've been using that page to test but it does not play the movie.

I have found that flashplayer 11 does not play well on low ram and low speed processors on older hardware.

My solution was to run FLashplayer 10 instead on Pentium 2 or 3 computers with like 256MB of ram.
Thanks - running version 10 does indeed work for me. (Spot on - I have a PIII with 256Mb of RAM!)

The odd thing is that when I boot to another Linux distro then version 11 works there. I was wondering what else that I could try to make v11 work in VL7 as it does in the others.
Logged

rokytnji

  • Vectorite
  • ***
  • Posts: 101
  • Linux Friganeer
    • Yet Another Technology Site
Re: Flash player installed but not working
« Reply #4 on: September 08, 2012, 04:42:11 pm »

Quote
The odd thing is that when I boot to another Linux distro then version 11 works there.

Being a mutiple booter. I can run Flash 11 in Antix but not in Macpup Puppy Linux on the same computer. It may be a distro linux file structure thing. I just roll with the punches when that happens.

I know Flash 11 has some humongous minimal hardware requirements

Quote
Linux

    2.33GHz or faster x86-compatible processor, or Intel Atom 1.6GHz or faster processor for netbooks
    Red Hat® Enterprise Linux® (RHEL) 5.6 or later (32 bit and 64 bit), openSUSE® 11.3 or later (32 bit and 64 bit), or Ubuntu 10.04 or later (32 bit and 64 bit)
    Mozilla Firefox 4.0 or Google Chrome
    512MB of RAM; 128MB of graphics memory

JonnyTech

  • Member
  • *
  • Posts: 10
Re: Flash player installed but not working
« Reply #5 on: September 09, 2012, 10:05:57 am »

Being a mutiple booter. I can run Flash 11 in Antix but not in Macpup Puppy Linux on the same computer. It may be a distro linux file structure thing. I just roll with the punches when that happens.
Thanks for the info - AntiX was indeed the distro that I was referring to! Just an off-topic question: In your opinion, what is the best distro for old hardware? It's for my parents, Windows was too bloated and sluggish, they didn't quite get AntiX, Vector is much better but still a bit slow - I was wondering if there was anything that you could recommend?
Logged

rokytnji

  • Vectorite
  • ***
  • Posts: 101
  • Linux Friganeer
    • Yet Another Technology Site
Re: Flash player installed but not working
« Reply #6 on: September 09, 2012, 12:06:22 pm »

For parents, that is a tough one. Light distros like AntiX,Vector,or Puppy take some getting used to for older users. You could have installed XFCE in AntiX for your parents using the Meta Package installer available in AntiX.

I guess you could look at SalineOS also for your parents. MacPup 529 is pretty easy to understand for older folks if you run the JWM windows manager instead of E17. JWM has that Windows 95 feel to it.

Like I said. With parents, (ha, I am a computer illiterate linux biker grandparent), recommending a distro can be a tough one if they are not as adventurous and set in their ways I guess. 

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4086
Re: Flash player installed but not working
« Reply #7 on: September 09, 2012, 12:34:26 pm »

Just an off-topic question

Veering off-topic is neither unusual nor discouraged. :)  It is hard to recommend a distro without knowing how it is going to be used. Then there is the tradeoff between features and performance. If VL Std. seems too slow, we have VL Light which has lower hardware requirements. Light sticks pretty close to the traditional W95 style computing.
Logged

JonnyTech

  • Member
  • *
  • Posts: 10
Re: Flash player installed but not working
« Reply #8 on: September 09, 2012, 01:39:30 pm »

Thanks - never sure when joining a new forum! I'll give VL7 Light a go - unless there is a way to convert the standard/gold edition to a light one. Just needs to be a replacement for WinXP - ie  web browsing, office apps, media playback, etc.
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Flash player installed but not working
« Reply #9 on: September 09, 2012, 05:32:59 pm »

Thanks - never sure when joining a new forum! I'll give VL7 Light a go - unless there is a way to convert the standard/gold edition to a light one. Just needs to be a replacement for WinXP - ie  web browsing, office apps, media playback, etc.

You can use a lighter WM such as fluxbox and lighter web browser like midori :)
Logged