VectorLinux
September 30, 2014, 11:55:35 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [solved] flashplayer 11.2  (Read 1094 times)
MarkGrieveson
Vectorian
****
Posts: 531


« on: September 15, 2012, 02:30:43 pm »

Hello.  Often when using the web, I'll come across some site requiring flashplayer 11.2, with the statement that my flashplayer is too old (10.2).  I have flashplugin 11.2, but not flashplayer in the repositories.  When I went to the adobe site to upgrade, I followed the steps (downloading the rpm file and converting via rpm2tgz) and then installed this, but it gave me another plugin rather than the actual player.  So, the sites requiring the newer flashplayer still complained.  Can anyone tell me how to solve this?
« Last Edit: September 15, 2012, 06:41:34 pm by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
hata_ph
Packager
Vectorian
****
Posts: 3257


-- Just being myself --


« Reply #1 on: September 15, 2012, 06:24:35 pm »

The latest flash plugin for linux is 11.2.202.238 which is in the repo...

http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html
Logged
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #2 on: September 15, 2012, 06:41:05 pm »

Hi hata_ph.  Thanks, yes, you're right.  Seems I had both the plugin (11.2) and the player (10.2) packages installed, which was messing things up.  I removed both, then reinstalled the plugin (11.2.202.236-i586-1vl70) and things seem to be working fine now.

I'm a bit concerned by the statements on the Adobe site that state that 11.2 will be the last release for Linux, though.  What will be done after that?
« Last Edit: September 15, 2012, 06:43:05 pm by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
sledgehammer
Vectorian
****
Posts: 1424



« Reply #3 on: September 15, 2012, 06:44:11 pm »

Mark,

I have had both flashplayer 10.2 and flashplugin 11.2 installed now for some time and am not running into problems.

John
Logged

VL7.0 xfce4 Samsung RF511
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #4 on: September 15, 2012, 08:25:35 pm »

It was just some sites that would tell me I needed to upgrade.
Logged

I am using VL7.0 standard with XFCE
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!