VectorLinux
August 21, 2014, 07:41:17 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: CD-R Mounting Problems (VL 7 light) [SOLVED]  (Read 911 times)
Kyrt
Member
*
Posts: 2


« on: September 12, 2012, 10:19:27 pm »

So this computer was mounting disks fine in multiple linux distros I tried before installing VL, but now... when I load a blank CD-R it gives me the following

Quote
Error mounting: mount exited with exit code 1: helper failed with:
mount: wrong fs type, bad option, bad superblock on /dev/sr0,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

Naturally I tried dmesg | tail  next, and this is what it gave me

Quote
root:# dmesg | tail
[ 9603.961483] FAT-fs (sr0): unable to read boot sector
[ 9738.763610] sr 3:0:0:0: [sr0]  Result: hostbyte=0x00 driverbyte=0x08
[ 9738.763615] sr 3:0:0:0: [sr0]  Sense Key : 0x5 [current]
[ 9738.763620] sr 3:0:0:0: [sr0]  ASC=0x21 ASCQ=0x0
[ 9738.763624] sr 3:0:0:0: [sr0] CDB: cdb[0]=0x28: 28 00 00 00 00 10 00 00 01 00
[ 9738.763634] end_request: I/O error, dev sr0, sector 64
[ 9738.763662] isofs_fill_super: bread failed, dev=sr0, iso_blknum=16, block=16
[10169.078671] attempt to access beyond end of device
[10169.078676] sr0: rw=0, want=68, limit=4
[10169.078680] isofs_fill_super: bread failed, dev=sr0, iso_blknum=16, block=16

I've done some searching and seen people run into similar problems, but nothing that exactly matches my issue and I failed in my efforts to adapt the solutions I did find to my problem.

If anybody can help I'd really appreciate it, VL7-light is running like a champ, but it won't let me mount my disks for reasons that remain a mystery to me.
« Last Edit: September 13, 2012, 04:54:46 am by Kyrt » Logged
nightflier
Administrator
Vectorian
*****
Posts: 4019



« Reply #1 on: September 13, 2012, 02:50:30 am »

You say it's a blank, writable disc? Are you trying to burn to it?
Logged
Kyrt
Member
*
Posts: 2


« Reply #2 on: September 13, 2012, 04:14:20 am »

That is my intention yes. I confirmed the problem wasn't the disk itself, three disks from a set that had been working just fine all gave the same exact message.

EDIT: ok, now I feel like a real noob >.< I tried burning and it went fine. There was no actual file-system to mount on the blank disk and I'm not used to an auto-mounter giving that kind of message on a blank disk. I uh... am going to chalk this up to VL being my first slack-based distro.

But hey I may not be the only one to make that mistake, so hopefully others can find my thread before they start jumping through hoops like I did Tongue
« Last Edit: September 13, 2012, 04:54:33 am by Kyrt » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!