VectorLinux
November 22, 2014, 02:05:56 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2] 3 4 ... 8
  Print  
Author Topic: VL 7.1  (Read 19554 times)
overthere
Vectorian
****
Posts: 1281



« Reply #15 on: December 04, 2012, 02:21:01 am »

Nice to see a 64 bit live but  unfortunately not blessed with a 64 bit system to test it out. someday  Embarrassed
Logged

Everything Is Relative
Pita
Vectorian
****
Posts: 1311


« Reply #16 on: December 04, 2012, 04:46:01 pm »

Nice to see a 64 bit live but  unfortunately not blessed with a 64 bit system to test it out. someday  Embarrassed


Same with me. Sad
Logged
vector
Administrator
Vectorite
*****
Posts: 479



« Reply #17 on: December 05, 2012, 09:55:33 pm »

Quote
Nice to see a 64 bit live but  unfortunately not blessed with a 64 bit system to test it out. someday  Embarrassed

Well your wishes are answered........Smiley Masta pushed out a 32bit live of our latest 7.1 build you can get it here:
http://vectorlinux.osuosl.org/vec7/LiveCD/VL7.1-STD-LIVE-A13.iso
http://vectorlinux.osuosl.org/vec7/LiveCD/VL7.1-STD-LIVE-A13.md5sum

Please give it a try and post anything that comes to mind. Remember this is an alpha release so not perfect yet.

Cheers,
Vec
Logged
Masta
Global Moderator
Vectorian
*****
Posts: 725



« Reply #18 on: December 05, 2012, 10:36:41 pm »

what? who? lol
 
Just a note, there is no "new" installer in the liveCD, but there are some features fixed and added to the live installer.
For new installer (not live) see uelsk8s post above in this thread and grab a copy of the iso there, please test as much as you can and offer any reports you can find or think of.

Also, regardless of the liveCD being in Alpha stage or not, I think it would be good to report everything you can find for bugs and ideas. We can work on these as much as possible as the building process continues. This means everything from bootup through shutdown. If you find something, please make your testing time worth it's effort and report it here.

PLEASE,
Be sure to include information on which you are testing, if it is 32bit livecd, put that information in front of your reports. Separate your information if you are testing multiple iso. This will help save us all from guessing and confusion. This is the time, not after Final/Gold ;-)
 The entire Dev' team is looking forward to hearing from you.

Thanks in advance,
                             Masta

Logged
overthere
Vectorian
****
Posts: 1281



« Reply #19 on: December 06, 2012, 03:16:23 am »

Quote
This is the time, not after Final/Gold ;-)
Huh
 
re:7.1-std-live-A13.iso (32bit)

auto boot linux

1- e2fsck  error during boot***ERROR: root partition has already been mounted read-write. cannot check
info on solutions here but did not try
press enter to continue

2-setting up alsa failed...(drivers?)

3-last session & xfce session boots desktop

4- default system session has no xclient file and boots failsafe terminal, type exit returns login

5- fluxbox session less than 10 seconds message
details:
 /etc/gdm/Xsession: setup done, will execute: /usr/bin/ssh-agent --start fluxbox
startfluxbox: No such file or directory (not installed?)

6- root password is root, was expecting blank

7- on xfce desktop the cd is labled slax

8- wicd is.. not wicd, thus harder, task indicator is working but password not enough to connect (drivers?)

9- clicked all items on menu all open a window but not tested.exception.no response from brasero,  exaile or privilage granting, cups opens firefox-localhost:631, page NOT FOUND, screensaver is root  error

10- network file system deamon failed at shut down

all I have so far, busy tomorrow so will have another go with the apps and try the installer when I can

provided this is of any use

cheers
Logged

Everything Is Relative
Pita
Vectorian
****
Posts: 1311


« Reply #20 on: December 06, 2012, 05:40:43 pm »

Nice to see a 64 bit live but  unfortunately not blessed with a 64 bit system to test it out. someday  Embarrassed


Same with me. Sad

That's what I thought. Now I am in a live 64 bit USB which would indicate that my system can run this.
Will download later.
Logged
Masta
Global Moderator
Vectorian
*****
Posts: 725



« Reply #21 on: December 06, 2012, 08:44:00 pm »

Yeah sorry, I forgot to mention the password stuff. It is as follows, for both versions:

Code:
vluser = vluser
root = root

overthere ,
    when you get time to test again, would you try running exaile from a user (vluser)?
xscreensaver will not run for root user, you may try this under a user as well.

thanks,
           Masta

Logged
Pita
Vectorian
****
Posts: 1311


« Reply #22 on: December 06, 2012, 11:03:38 pm »

VLocity-Live-A1.3.iso 64 bit.
Desktop PC

Booted from USB. Logged-in as vluser.

Sad

-- None of my printers are found. Will try to boot with printers switched-on. Did not help

-- cannot play DVD since no /dev/dvd

-- Audio CD does not play as well with umplayer.  smplayer, File>Dis>Open Adio CD opens nothing.
File>Open Folder>Audio Disc opens and does play.

-- $ brasero
brasero: error while loading shared libraries: libgtk-3.so.0: cannot open shared object file: No such file or directory.

-- changing session to fluxbox gives just a blank screen with mouse moving arrow only. Clicking any bottom gives nothing. Got out with Ctrl-Alt-F2 logged in as vluser and startxfce4 put me back.


-- Menu>Log Out Suspend is disabled. There is /usr/sbin/pm-suspend. Will try from terminal as su. Worked!

Smiley
-- aplay does play a sound.wav file

-- Internet was connected correctly

This is posted with firefox in
VLocity-Live-A1.3.iso 64 bit
« Last Edit: December 07, 2012, 12:01:47 am by Pita » Logged
overthere
Vectorian
****
Posts: 1281



« Reply #23 on: December 07, 2012, 05:25:53 pm »

Hi
Booted the 32 bit-std- live 7.1 a13 again today

 login as vluser
 (thanks for the passwords had discovered root as root but did not think a user was added as when going multi user gui mode text in red stated working as root)

From panel..found that although multiple clicks were required to find and add a password ( compared to wicd which showed available wireless and prompted for password when available chosen) I was able to connect.

1- Gslapt did not respond from menu item click but was available via a terminal as root and seemed to function.

2- Brasero does not respond from menu item click...in terminal libgtk-3.so error

3- exaile does now respond to menu item click but will not play a selected .mp3 file ( error no suitable plugin), file does play in um and gnome player

4- opened .png, .jpg and gif in geequi..fine...how does one play an animated gif?

5- chose random .avi, mp4, flash, mpg...mpg played fine....flash, avi and mp4, .. sound but no video, youtube flash played fine in firefox. If codec are added they are not working or not setup properly

6- the volume on the panel..opens a mixer with no controls set....what happened to the pop up volume control?

7- office menu items include epdfview and leafpad

8- when shut down the cd is not ejected, thus a reboot or power up to get it out of the drive.

cheers
« Last Edit: December 07, 2012, 05:33:23 pm by overthere » Logged

Everything Is Relative
Pita
Vectorian
****
Posts: 1311


« Reply #24 on: December 07, 2012, 10:37:44 pm »

VLocity-Live-A1.3.iso 64 bit.
Desktop PC

Booted from USB. Logged-in as vluser.

-- To open cups one has to ad .../admin, http://localhost:631/admin.
    My printers are not detected since there are no drivers.

-- Fluxbox will not open since it is not installed
   /var/log/removed_packages/fluxbox-1.3.2-x86_64-2vl71
   Who did remove it?

-- gslapt opens fine from Menu here.

-- On booting there are twice messages: linuxrc.....not found.
   it is very fast so I cannot get the details.

It looks a fine box is in the making. Cheesy
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #25 on: December 11, 2012, 07:46:58 am »

I am curious, all the problems we are having with live right now is from the pkgs we are removing to fit live on a cd.
How many of you have dvd's?
how much ram do you have in your computer?
how would you feel about having to download 1.2G to install VL, if we went to a live only model?
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #26 on: December 11, 2012, 09:16:27 am »

This box has a dvd and I have been using a dvd-rw for the cd as it was available.

this box has low ram @ 768+/-megs and laptop has 512. How much would I need?

A live / installable dvd is not uncommon.

the light version would still be cd? thus my units will still have life with vector
Logged

Everything Is Relative
Pita
Vectorian
****
Posts: 1311


« Reply #27 on: December 11, 2012, 05:10:53 pm »

Have DVD. In fact here one cannot buy a CD drive w/o DVD.

Have 2 Gig memory, never seen to use over 800.

No Problem downloading 1.2 G. Got KNOPPIX with 4 G live DVD. Took 3 mornigs to download when traffic is light.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4029



« Reply #28 on: December 12, 2012, 06:07:45 pm »

Purely my personal opinion: Yes, move on to images greater than 700 mb.

Linux just dropped support for the 386. Other distros are dropping CD size images. It's time to move forward to DVD and/or flash drives.
Logged
Lyn
Vectorian
****
Posts: 651



« Reply #29 on: December 13, 2012, 12:10:00 am »

My view is that we should try to keep light below 700MB but the other versions I don't see a problem with moving to DVD - but try not to pack too much into it (though soho is again slightly different).
Logged
Pages: 1 [2] 3 4 ... 8
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!