VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 [3] 4 5 ... 8

Author Topic: VL 7.1  (Read 24416 times)

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: VL 7.1
« Reply #30 on: December 23, 2012, 09:39:01 am »

I am curious, all the problems we are having with live right now is from the pkgs we are removing to fit live on a cd.
How many of you have dvd's?
how much ram do you have in your computer?
how would you feel about having to download 1.2G to install VL, if we went to a live only model?

Actually more than just the removed packages. We got wires crossed and the wrong iso is out for testing. We've made some more changes anyway, and a new iso set should be ready very soon.
Logged

vincent2

  • Vectorite
  • ***
  • Posts: 412
Re: VL 7.1
« Reply #31 on: December 31, 2012, 08:26:03 pm »

Bon 2013!
any feedback for test install VL64-7.1-STD-B1.iso?
if i install for daily office usage, is it stable with sudden power cut off?skype working on it?
Logged

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1300
Re: VL 7.1
« Reply #32 on: January 01, 2013, 04:16:31 am »

While keeping it to a CD has been nice through the years, I don't see how we can continue to do so. If we start robbing Peter to pay Paul, it's time to rethink the medium. Yes, "Light" can be kept to one CD, but I think we're limiting what we can do if we keep to the "One CD" mindset.

As for the installer.

Allow me to pick and choose boot menu items in Grub. In other words, I NEVER share the same drive with Windows and Linux. Therefore, I'd love to be able to tell the setup to ignore Windows for the Grub menu creation. 

Along the same vein, allow the inclusion of boot parameters. On my old notebook, I had to set rootdelay during boot or I'd run into a kernel panic. Being able to set that during the installation would have been a godsend.

Now... Here's the really challenging bit. For an old hat like me that's been involved with computers since the late 70's, partitions don't bother me in the least. However, gparted can be a real nightmare for the noob who's dealt with nothing more than point and click and would immediately go catatonic if they had to work at the CLI. Perhaps we'd get more folks trying things out if the installer could see what's on the system and then make a recommendation as to what the best setup would be for the user?

Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

StrayBit

  • Vectorite
  • ***
  • Posts: 401
Re: VL 7.1
« Reply #33 on: January 01, 2013, 12:42:46 pm »

I agree about the suggested partition sizes.  When I reinstalled 6-std, I noticed that it suggested 3800M for / and 500 for home
Logged
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1300
Re: VL 7.1
« Reply #34 on: January 17, 2013, 03:41:38 pm »


Actually more than just the removed packages. We got wires crossed and the wrong iso is out for testing. We've made some more changes anyway, and a new iso set should be ready very soon.


Argh! I see this AFTER I created the LiveCD.

Can we get the new 64-bit ISO released for testing please?
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VL 7.1
« Reply #35 on: January 17, 2013, 04:54:31 pm »

Logged

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1300
Re: VL 7.1
« Reply #36 on: January 17, 2013, 05:01:46 pm »

Awesome. Thanks!
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1300
Re: VL 7.1
« Reply #37 on: January 18, 2013, 05:00:56 am »

latest 64bit ISO is here: http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/iso/VL64-7.1-STD-B0.2.iso


First impressions...

Installer needs work. Virtually every installation program I've seen asks for your user password twice to ensure you don't fat finger the entry. Asking for the user and root password on the same page is asking for trouble. Especially since you only need to input the password once.

Still want the option to pick and choose which boot menu items appear in GRUB.

Once installed, I was unable to access the Internet, even though I was able to get wireless working. I even reran the networking portion of VASM. No joy. I'll monkey with it later today to see if I can narrow down where the issue is.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VL 7.1
« Reply #38 on: January 18, 2013, 06:36:50 am »

First impressions...

Installer needs work. Virtually every installation program I've seen asks for your user password twice to ensure you don't fat finger the entry. Asking for the user and root password on the same page is asking for trouble. Especially since you only need to input the password once.

Still want the option to pick and choose which boot menu items appear in GRUB.

Once installed, I was unable to access the Internet, even though I was able to get wireless working. I even reran the networking portion of VASM. No joy. I'll monkey with it later today to see if I can narrow down where the issue is.

Thanks for the input we really do appreciate it.
I don't agree with the password section though. there has been a lot of research into password input by a lot of different organizations, and most of the consensus leads to what we have done there. There isn't a reason to make the user input twice if they can read the password, they can see if they made a mistake typing it.

I am with you on the grub menu items, the problem we have there is that it is not possible with the tools we have. That being said it is on my list of features to add, but to be honest it is way down at the bottom. The goal of this installer is to have an easy to use, bug free installer ASAP, then down the road refine and add more features.
Logged

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1300
Re: VL 7.1
« Reply #39 on: January 18, 2013, 08:31:27 am »

Well, went to boot into 7.1 and upon reaching the login screen, the system locked up. Happens in normal and TUI mode. Going to reinstall and do some digging.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1300
Re: VL 7.1
« Reply #40 on: January 18, 2013, 09:46:17 am »

Dunno what's going on. Reinstalled, fired up the wireless. Connects fine to the router but absolutely no ability to access the Internet. Traceroute doesn't work, either. Firewall is off.

Suggestions?
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

Pita

  • Vectorian
  • ****
  • Posts: 1326
Re: VL 7.1
« Reply #41 on: January 18, 2013, 07:57:10 pm »

VL64-7.1-STD-B0.2.iso
Desktop PC

Booting from USB stick ends switching to init 6

Booting from CD with gui ends again with a blank page with only panel active.

Will try tui booting next.

Booting from CD in tui.

Cannot find CD. Inserted USB stick, that was found and installation in tui
from stick went smooth.

Unfortunately when X opens neither keyboard nor mouse working, therefore no login. On console both work.

Out and Reboot with reset.
« Last Edit: January 18, 2013, 08:45:07 pm by Pita »
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VL 7.1
« Reply #42 on: January 21, 2013, 08:53:28 am »

Dunno what's going on. Reinstalled, fired up the wireless. Connects fine to the router but absolutely no ability to access the Internet. Traceroute doesn't work, either. Firewall is off.

Suggestions?
No Ideas  ???
I have had 0 wireless issues here.
B0.6 has a different kernel: http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/iso/VL64-7.1-STD-B0.6.iso
perhaps it is worth a try?
Logged

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1300
Re: VL 7.1
« Reply #43 on: January 21, 2013, 10:10:20 am »


No Ideas  ???
I have had 0 wireless issues here.
B0.6 has a different kernel: http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/iso/VL64-7.1-STD-B0.6.iso
perhaps it is worth a try?

I'll give it a whirl.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1300
Re: VL 7.1
« Reply #44 on: January 21, 2013, 12:12:58 pm »

OK.

Still no joy on getting to the Interwebz. Had more issues with B0.6 than I did with .2.

Install appeared to work, but upon reboot and logging in to the user account, I'm met with a warning that the /home directory for the user was not made. Reinstall came up with same message. Logged in as root, deleted the user account and recreated. Issue fixed.

Wireless still able to connect to modem, but still not getting out to the Interwebz. Even after redoing the connection information via VASM, it's just not working. See's the SSIDs in the neighborhood, is able to connect to the home network, but it's just flat not getting out. ifconfig shows wlan0 talking, but I sure don't know who it's talking to! Itself, I guess. >.<

So, decided to reboot and the system locked up at the login screen again. Can't get in at all now.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz
Pages: 1 2 [3] 4 5 ... 8