VectorLinux
November 26, 2014, 05:23:10 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: K3B error  (Read 1447 times)
Lyn
Vectorian
****
Posts: 652



« on: September 24, 2012, 12:59:24 pm »

Hi there

K3B was working fine - now I get this error


lyn:$ k3b
k3b: symbol lookup error: /usr/lib/libnepomukutils.so.4: undefined symbol: _ZN19QAbstractProxyModel11setItemDataERK11QModelIndexRK4QMapIi8QVariantE

Any idea what the issue is

Running VL 7 standard.
Logged
hata_ph
Packager
Vectorian
****
Posts: 3259


-- Just being myself --


« Reply #1 on: September 24, 2012, 06:19:29 pm »

what version of k3b and kdelibs u are using now?
Logged
Lyn
Vectorian
****
Posts: 652



« Reply #2 on: October 12, 2012, 11:39:26 pm »

That will teach me to check what I have already posted!  Sorry about the duplicate,

KB3 2.0.2-i586-1vl70

kdelibs 4.8.3

Installing a later version of kdelibs and see if that helps

And indeed it does, marked as solved
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!