VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Xchat - cant install scripts  (Read 732 times)

SSamiK

  • Member
  • *
  • Posts: 1
Xchat - cant install scripts
« on: October 21, 2012, 02:43:01 am »

I'm getting this error when trying to add a script to xchat:

Code: [Select]
Can't locate File/Spec.pm in @INC (@INC contains: /usr/lib/perl5/site_perl/5.12.3/i486-linux-thread-multi /usr/lib/perl5/site_perl/5.12.3 /usr/lib/perl5/vendor_perl/5.12.3/i486-linux-thread-multi /usr/lib/perl5/vendor_perl/5.12.3 /usr/lib/perl5/5.12.3/i486-linux-thread-multi /usr/lib/perl5/5.12.3 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl .) at Xchat.pm line 24.

I'm currently using
Code: [Select]
xchat-2.8.8-i486-3 [inst=yes]: xchat (GTK+-based IRC client)

Anyone have a idea on how to fix this? Thanks in advance.
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: Xchat - cant install scripts
« Reply #1 on: October 21, 2012, 08:56:06 pm »

looks like your missing a perl module.
Try "cpan -i File::Spec"
Logged