VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Folder Icons not drawing correctly Vector 7  (Read 1332 times)

lkj

  • Member
  • *
  • Posts: 21
Folder Icons not drawing correctly Vector 7
« on: October 11, 2012, 03:34:48 am »

Sorry if this has been asked an answered. I noticed the folder icons are not drawing correctly. I just get generic icons for Documents, Downloads, Pictures etc.

any thoughts?
Logged

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: Folder Icons not drawing correctly Vector 7
« Reply #1 on: October 11, 2012, 05:39:05 am »

Assuming you're using Thunar, perhaps if you "Configure custom actions" via the "Edit" menu, then icons will be more file specific rather than generic.  For instance, if nothing is set to open picture files -- jpg, png, etc. -- then likely you'll get a generic icon rather than a smaller view of the photo.  I use geeqie to open photos, so within Thunar under custom actions for photo files the command to open them is set at "geeqie %f". 

Or maybe you need to install some more icon themes.  A quick search in Gslapt for "icon" will give various packages to install that might make things in your window-manager look more pleasing to the eye.
Logged
I am using VL7.0 standard with XFCE

lkj

  • Member
  • *
  • Posts: 21
Re: Folder Icons not drawing correctly Vector 7
« Reply #2 on: October 11, 2012, 05:57:54 am »

Assuming you're using Thunar, perhaps if you "Configure custom actions" via the "Edit" menu, then icons will be more file specific rather than generic.  For instance, if nothing is set to open picture files -- jpg, png, etc. -- then likely you'll get a generic icon rather than a smaller view of the photo.  I use geeqie to open photos, so within Thunar under custom actions for photo files the command to open them is set at "geeqie %f".  

Or maybe you need to install some more icon themes.  A quick search in Gslapt for "icon" will give various packages to install that might make things in your window-manager look more pleasing to the eye.

I think we're talking about two different things.  you can ignore that one is light and one is dark...as you can see hopefully, one set of icons has emblems as they should, the lighter one in V7 has no emblems.





edit: both are using xfce 4.10 btw
« Last Edit: October 11, 2012, 06:04:00 am by lkj »
Logged

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: Folder Icons not drawing correctly Vector 7
« Reply #3 on: October 11, 2012, 06:48:07 am »

Perhaps the answer could be found via Menu/Settings/Desktop, or maybe with "man xfdesktop".
Logged
I am using VL7.0 standard with XFCE

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: Folder Icons not drawing correctly Vector 7
« Reply #4 on: October 11, 2012, 07:06:42 am »

I find that when I right-click on my desktop, I can select "Create Launcher".  From here, I press the button beside the word "icon" (which reads "no icon"), and get the window I've attached, which gives various choices.  So, if you can get this, I'm sure you could fix your desktop.  I'm using xfce 4.8-i586-18vl70.

Logged
I am using VL7.0 standard with XFCE