Please support VectorLinux!

Author Topic: [SOLVED] Audacity 2.0.2 can't install.  (Read 775 times)

Locator

  • Vectorian
  • ****
  • Posts: 756
[SOLVED] Audacity 2.0.2 can't install.
« on: October 26, 2012, 07:40:56 am »
I tried installing it and got the following error message:
« Last Edit: October 27, 2012, 07:35:17 am by Locator »

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Audacity 2.0.2 can't install.
« Reply #1 on: October 26, 2012, 10:39:13 pm »
Ah, good catch Locator. 
Thanks.
Should be good now.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Audacity 2.0.2 can't install.
« Reply #2 on: October 27, 2012, 07:34:44 am »
That fixed it - and Thank You!!!