VectorLinux
September 22, 2014, 04:05:10 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: I can't get past the partitioning stage  (Read 1001 times)
somethingsomething
Member
*
Posts: 1


« on: October 23, 2012, 06:10:19 am »

Trying to install Vector Linux 7 on a netbook. I've tried both partition options --> create new partitions and use existing partitions. No matter how many ways I try to set the partitions, the "next" button stays greyed out and unclickable. I have never partitioned a hard drive before, so I have no idea how to do it. I'm just randomingly choosing options that are offered. Also, I think I have already rendered my existing partitions unusuable. I will have to create new partitions but I have no idea how.

Logged
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #1 on: October 23, 2012, 06:29:37 am »

The partitioning stage was the one aspect of the Vector install that I found weak.  It just opened gparted and gave no default options to choose from (expecting users to know what to do).  Unfortunately I didn't really know what to do.  Various questions, such as how big the swap should be, came up.

How I solved this was I used a Debian disk to partition the hard drive (I chose to go with the separate /home partition option), and then cancelled the rest of that install.  I then installed Vector choosing the "keep existing partitions" option, and everything was fine.  So, if you can use another distro that has some default options for partitioning, you can partition your drive, and then install Vector using those drives.

Vector really should come up with a default option or two within the install for users who really aren't sure of what to do when it comes to partitioning the drive.
« Last Edit: October 24, 2012, 12:18:12 pm by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
M0E-lnx
Administrator
Vectorian
*****
Posts: 3180



« Reply #2 on: October 23, 2012, 06:41:24 am »

I'm sorry guys, but for partitioning, gparted is probably as easy as it gets.  Anything other than that is just hand holding.  There are plenty of howtos online for gparted.  Anyone could figure that out in < 5 mins on their own without reading a howto.

@ somethingsomething
try this http://www.youtube.com/watch?v=JFP05vFKke8


Logged

bigpaws
Vectorian
****
Posts: 1850


« Reply #3 on: October 23, 2012, 08:24:06 am »

somethingsomething

I sounds as if you did not tell gparted to execute the
setup you did. In gparted you create the partitions you
want and the you need to tell the program to execute
what you want done.

HTH

Bigpaws
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #4 on: October 23, 2012, 09:33:08 am »

Here is a video on partitioning a few years back.  Don't know why I talk so slow here (maybe the ritalin  Grin)
but it's still a good walk through of using GParted within the Vectorlinux installer.
Just a guess, but I'm thinking either bigpaws is right or you are just not exiting the gparted program so you can continue with the rest of the install.

http://www.youtube.com/watch?v=sPYFt7crGho
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!