Please support VectorLinux!

Author Topic: Vl-Qwikpicks not working after update  (Read 1117 times)

boss8055

  • Member
  • *
  • Posts: 4
Vl-Qwikpicks not working after update
« on: November 02, 2012, 11:30:05 am »
after i updated my VL 7 standard edition it came up with a lot of errors.
one is of the vl-qwikpicks.When i open any of the qwikpicks option.it opens up with a message window showing '--text' as information.ANd whe I click OK it goes off.
Qwikpicks is not opening up.
I tried downgrading the qwikpicks but still the same error.
the present version is 0.96-i586-1vl70
« Last Edit: November 02, 2012, 11:49:50 am by boss8055 »

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Vl-Qwikpicks not working after update
« Reply #1 on: November 03, 2012, 05:24:37 am »
Hi Boss,
I did a full system upgrade with testing enabled in my VB test environment, but was not able to duplicate the problem described.

Could you run the following in a terminal and post what you see.

sh vl-QwikPickGames.sh
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

boss8055

  • Member
  • *
  • Posts: 4
Re: Vl-Qwikpicks not working after update
« Reply #2 on: November 04, 2012, 04:47:25 am »
the information box pop ups with a 'no' on the terminal.


root:# sh vl-QwikPickGames.sh
no

boss8055

  • Member
  • *
  • Posts: 4
Re: Vl-Qwikpicks not working after update
« Reply #3 on: November 05, 2012, 11:53:18 am »
I downgraded qwikpicks to version : 0.50-i586-1vl70 using gslapt and now it is working. Tried other versions available on the repository only 0.40 and 0.50 is working.