VectorLinux
September 02, 2014, 08:12:27 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: KDE4-Meta  (Read 673 times)
ronsking
Member
*
Posts: 11


« on: November 14, 2012, 06:44:34 pm »

When I clicked on install for this package the dialog said:
"Excluding KDE4-Meta due to dependency failure:
kdepim-runtime: Depends: libkgapi >= 0.4.1"
Logged

Ron
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: November 15, 2012, 08:04:27 am »

@ronsking.

There is some clean up to be done re:kde4 in the repos.  Please allow till the end of the week to get this resolved.

edit...I had time to fix this problem in 32bit repositories last night and this morning. 32bit should be good to go.
64bit repository, still in progress.
« Last Edit: November 15, 2012, 08:15:46 am by stretchedthin » Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
ronsking
Member
*
Posts: 11


« Reply #2 on: November 15, 2012, 01:34:40 pm »

Thanks!
Logged

Ron
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #3 on: November 15, 2012, 11:38:31 pm »

OK, 64bit kde 4.8.3 repo install problem is cleaned up to.
Ken
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!