Please support VectorLinux!

Author Topic: KDE4-Meta  (Read 880 times)

ronsking

  • Member
  • *
  • Posts: 11
KDE4-Meta
« on: November 14, 2012, 06:44:34 pm »
When I clicked on install for this package the dialog said:
"Excluding KDE4-Meta due to dependency failure:
kdepim-runtime: Depends: libkgapi >= 0.4.1"
Ron

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: KDE4-Meta
« Reply #1 on: November 15, 2012, 08:04:27 am »
@ronsking.

There is some clean up to be done re:kde4 in the repos.  Please allow till the end of the week to get this resolved.

edit...I had time to fix this problem in 32bit repositories last night and this morning. 32bit should be good to go.
64bit repository, still in progress.
« Last Edit: November 15, 2012, 08:15:46 am by stretchedthin »
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

ronsking

  • Member
  • *
  • Posts: 11
Re: KDE4-Meta
« Reply #2 on: November 15, 2012, 01:34:40 pm »
Thanks!
Ron

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: KDE4-Meta
« Reply #3 on: November 15, 2012, 11:38:31 pm »
OK, 64bit kde 4.8.3 repo install problem is cleaned up to.
Ken
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee