Please support VectorLinux!

Author Topic: 20121124 gambas3-3.2.1 [VL7.0]  (Read 732 times)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
20121124 gambas3-3.2.1 [VL7.0]
« on: November 24, 2012, 12:22:17 pm »
uelsk8s has built a new Gambas3 package for VectorLinux 32bit and 64bit repositories 7.0.
   
      
   
Code: [Select]
   
   After testing this package please stop back here and let us know how it works for you.
   
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20121124 gambas3-3.2.1 [VL7.0]
« Reply #1 on: December 07, 2012, 10:42:25 pm »
gambas3-3.2.1 seems to start just fine in 32bit, but in 64 bit it raises this error...
Quote
This application has rased an unexpected error and must abort.
[3] Stack overflow.
Stock.GetInheritance.448
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee