VectorLinux
July 30, 2014, 07:03:18 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [solved] vpackager problem  (Read 1352 times)
MarkGrieveson
Vectorian
****
Posts: 531


« on: November 28, 2012, 11:58:32 am »

Hello.  I can't run vpackager anymore for some reason (regardless of whether I try as root or regular user).

Code:
vector:/~
mark:$ vpackager

** (process:18247): WARNING **: Trying to register gtype 'GMountMountFlags' as enum when in fact it is of type 'GFlags'

** (process:18247): WARNING **: Trying to register gtype 'GDriveStartFlags' as enum when in fact it is of type 'GFlags'

** (process:18247): WARNING **: Trying to register gtype 'GSocketMsgFlags' as enum when in fact it is of type 'GFlags'
Traceback (most recent call last):
  File "/usr/bin/vpackager", line 49, in <module>
    w = RunBot()
  File "/usr/bin/vpackager", line 35, in RunBot
    db._cleanup_history()
  File "/usr/lib/python2.7/site-packages/vpackager/dbutils.py", line 97, in _cleanup_history
    db, cursor = self._open()
  File "/usr/lib/python2.7/site-packages/vpackager/dbutils.py", line 72, in _open
    self.db = sqlite3.connect(self._dbpath)
sqlite3.OperationalError: unable to open database file
« Last Edit: December 03, 2012, 12:39:13 pm by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: November 29, 2012, 05:51:24 pm »

Could you run ...
tail -20 /var/log/pkgtools

So I can see what your last 20 changes from the repo have been.
Answer might be in there unless it's further back then 20 changes or caused by a package you installed yourself.

From the readout I would start first by looking for something to have to do with sqlite.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
M0E-lnx
Administrator
Vectorian
*****
Posts: 3178



« Reply #2 on: November 30, 2012, 10:17:04 am »

Looks like it cant find /tmp/vpackager.db
But it should automatically create one.  Have you uninstalled/upgraded your sqlite3 package ?
Logged

MarkGrieveson
Vectorian
****
Posts: 531


« Reply #3 on: November 30, 2012, 08:21:42 pm »

Code:
vector:/~
mark:$ tail -20 /var/log/pkgtools
2012-11-28 15:05:56 Upgraded: git-1.7.3.5-i486-2vl70 to git-1.7.11-i586-1vl70.txz
2012-11-28 15:06:00 Removed: liblastfm-0.4.0~git20090710-i686-1vl70-upgraded-2012-11-28,15:05:56
2012-11-28 15:06:00 Upgraded: liblastfm-0.4.0~git20090710-i686-1vl70 to liblastfm-1.0.3-i586-1vl70.txz
2012-11-28 15:06:01 Installed new: libcroco-0.6.5-i586-2vl70.txz
2012-11-28 15:06:05 Removed: librsvg-2.32.0-i486-1-upgraded-2012-11-28,15:06:01
2012-11-28 15:06:05 Upgraded: librsvg-2.32.0-i486-1 to librsvg-2.36.1-i586-1vl70.txz
2012-11-28 15:06:15 Removed: numpy-1.5.0-i586-1vl70-upgraded-2012-11-28,15:06:06
2012-11-28 15:06:15 Upgraded: numpy-1.5.0-i586-1vl70 to numpy-1.6.2-i586-1vl70.txz
2012-11-28 15:06:19 Removed: pixman-0.24.4-i586-1vl70-upgraded-2012-11-28,15:06:15
2012-11-28 15:06:19 Upgraded: pixman-0.24.4-i586-1vl70 to pixman-0.26.2-i586-1vl70.txz
2012-11-28 15:06:39 Removed: polkit-qt-1-0.103.0-i586-1vl70-upgraded-2012-11-28,15:06:20
2012-11-28 15:06:48 Upgraded: polkit-qt-1-0.103.0-i586-1vl70 to polkit-qt-1-0.103.0-i586-2vl70.txz
2012-11-28 15:07:31 Removed: samba-3.6.5-i586-2vl70-upgraded-2012-11-28,15:07:02
2012-11-28 15:07:47 Upgraded: samba-3.6.5-i586-2vl70 to samba-3.6.7-i586-1vl70.txz
2012-11-28 15:07:59 Removed: vala-0.13.0-i586-1vl70-upgraded-2012-11-28,15:07:48
2012-11-28 15:08:04 Upgraded: vala-0.13.0-i586-1vl70 to vala-0.14.2-i586-1vl70.txz
2012-11-28 15:08:13 Removed: wget-1.12-i486-1-upgraded-2012-11-28,15:08:05
2012-11-28 15:08:23 Recreated GNU info directory file: /usr/info/dir.gz
2012-11-28 15:08:24 Upgraded: wget-1.12-i486-1 to wget-1.14-i586-1vl70.txz
2012-11-28 15:09:33 Removed: nepomuk-core-4.9.0-i586-1vl70
vector:/~
mark:$
Logged

I am using VL7.0 standard with XFCE
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #4 on: November 30, 2012, 09:21:46 pm »

I installed each of the packages you had and vpackager started fine.

Could you do the following for me, post the out put of this....
cat /var/log/pkgtools | grep -B10 -A10 sqlite

cat /var/log/pkgtools | grep -B10 -A10 python

slapt-get --show sqlite


Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #5 on: November 30, 2012, 11:40:49 pm »

Code:
mark:$ cat /var/log/pkgtools | grep -B10 -A10 sqlite
2012-08-09 12:22:25 Installed new: psutil-0.3.0-i586-1vl70.txz
2012-08-09 12:22:25 Installed new: pycairo-1.8.10-i486-1vl70.txz
2012-08-09 12:22:26 Installed new: pycups-1.9.57-i586-1vl70.txz
2012-08-09 12:22:28 Installed new: pygobject-2.26.0-i486-1vl70.txz
2012-08-09 12:22:31 Installed new: pygtk-2.22.0-i486-1vl70.txz
2012-08-09 12:22:31 Installed new: pysmbc-1.0.9-i586-1vl70.txz
2012-08-09 12:22:32 Installed new: pygtksourceview2-2.10.1-i586-3vl70.txz
2012-08-09 12:22:32 Installed new: python-cddb-1.4-i586-4vl70.txz
2012-08-09 12:22:33 Installed new: python-mutagen-1.19-i586-1vl70.txz
2012-08-09 12:22:33 Installed new: python-sexy-0.1.9-i586-5vl70.txz
2012-08-09 12:22:33 Installed new: python-sqlite-2.6.0-i586-1vl70.txz
2012-08-09 12:23:03 Installed new: qt-4.7.0_7abde40-i586-4vl70.txz
2012-08-09 12:23:11 Installed new: qt3-3.3.8b-i486-opt1.txz
2012-08-09 12:23:12 Installed new: readline-6.1.002-i586-1vl70.txz
2012-08-09 12:23:13 Installed new: rtmpdump-2.3-i586-1vl70.txz
2012-08-09 12:23:14 Installed new: schroedinger-1.0.9-i586-1vl70.txz
2012-08-09 12:23:15 Installed new: shared-mime-info-0.90-i486-1.txz
2012-08-09 12:23:16 Installed new: sip-4.12.1-i486-1vl70.txz
2012-08-09 12:23:17 Installed new: slang-2.2.3-i586-2vl70.txz
2012-08-09 12:23:18 Installed new: speex-1.2rc1-i586-2vl70.txz
2012-08-09 12:23:18 Installed new: startup-notification-0.10-i486-1.txz
--
2012-08-09 12:25:00 Installed new: lsof-4.83-i486-1.txz
2012-08-09 12:25:03 Installed new: man-1.6g-i486-1.txz
2012-08-09 12:25:05 Installed new: mc-4.7.5-i586-1vl70.txz
2012-08-09 12:25:06 Installed new: nano-2.3.0-i486-1.txz
2012-08-09 12:25:07 Installed new: pkgtools-tukaani-1.2.5-i586-1vl60.txz
2012-08-09 12:25:07 Installed new: pm-utils-1.4.1-i586-2vl70.txz
2012-08-09 12:25:22 Installed new: python-2.7.2-i586-4vl70.txz
2012-08-09 12:25:23 Installed new: rpm-4.8.1-i486-1vl70.txz
2012-08-09 12:25:24 Installed new: screen-4.0.3-i586-1vl70.txz
2012-08-09 12:25:25 Installed new: sox-14.3.2-i486-1.txz
2012-08-09 12:25:27 Installed new: sqlite-3070500-i586-1vl70.txz
2012-08-09 12:25:28 Installed new: sudo-1.8.1-i586-3vl70.txz
2012-08-09 12:25:29 Installed new: sysstat-9.0.6.1-i486-1.txz
2012-08-09 12:25:33 Installed new: texinfo-4.13a-i486-4.txz
2012-08-09 12:25:34 Installed new: tidy-20110109-i686-1vl70.txz
2012-08-09 12:25:42 Installed new: vim-7.3.154-i486-1.txz
2012-08-09 12:25:43 Installed new: vorbis-tools-1.4.0-i486-1.txz
2012-08-09 12:25:43 Installed new: wvdial-1.61-i586-1vl70.txz
2012-08-09 12:25:44 Installed new: xfsdump-3.0.4-i486-1.txz
2012-08-09 12:25:46 Installed new: zsh-4.3.10-i586-1vl70.txz
2012-08-09 12:25:47 Installed new: sane-frontends-1.0.14-i586-5vl70.txz
vector:/~
mark:$

mark:$ cat /var/log/pkgtools | grep -B10 -A10 python
2012-08-09 12:17:06 Installed new: aspell-en-6.0_0-noarch-4.txz
2012-08-09 12:17:07 Installed new: atk-1.32.0-i486-1.txz
2012-08-09 12:17:08 Installed new: audiofile-0.2.7-i486-1.txz
2012-08-09 12:17:08 Installed new: babl-0.1.2-i486-1.txz
2012-08-09 12:17:18 Installed new: boost-1.45.0-i486-1.txz
2012-08-09 12:17:20 Installed new: cairo-1.10.2-i586-6vl70.txz
2012-08-09 12:17:22 Installed new: cairomm-1.9.8-i586-1vl70.txz
2012-08-09 12:17:23 Installed new: chmlib-0.40-i486-2.txz
2012-08-09 12:17:25 Installed new: db44-4.4.20-i486-2.txz
2012-08-09 12:17:25 Installed new: dbus-glib-0.92-i586-1vl70.txz
2012-08-09 12:17:26 Installed new: dbus-python-0.83.2-i586-1vl70.txz
2012-08-09 12:17:26 Installed new: desktop-file-utils-0.16-i486-2.txz
2012-08-09 12:17:31 Installed new: dirac-1.0.2-i586-1vl70.txz
2012-08-09 12:17:33 Installed new: directfb-1.4.3-i586-2vl60.txz
2012-08-09 12:17:33 Installed new: djbfft-0.76-i586-3vl70.txz
2012-08-09 12:17:35 Installed new: djvulibre-3.5.24-i486-1.txz
2012-08-09 12:17:35 Installed new: eggdbus-0.6-i486-1.txz
2012-08-09 12:17:36 Installed new: enchant-1.5.0-i486-1.txz
2012-08-09 12:17:37 Installed new: epydoc-3.0.1-i586-4vl70.txz
2012-08-09 12:17:38 Installed new: esound-0.2.41-i486-1.txz
2012-08-09 12:17:39 Installed new: exiv2-0.21.1-i486-1.txz
--
2012-08-09 12:17:54 Installed new: gegl-0.1.2-i486-1.txz
2012-08-09 12:17:54 Installed new: giflib-4.1.6-i486-1.txz
2012-08-09 12:17:55 Installed new: glib-1.2.10-i486-3.txz
2012-08-09 12:18:00 Installed new: glib2-2.28.7-i486-1vl70.txz
2012-08-09 12:18:28 Installed new: glibc-2.13-i486-4.txz
2012-08-09 12:18:43 Installed new: glibc-i18n-2.13-i486-4.txz
2012-08-09 12:18:44 Installed new: gmime-2.4.20-i586-1vl70.txz
2012-08-09 12:18:45 Installed new: gmp-5.0.1-i486-1.txz
2012-08-09 12:18:45 Installed new: gnome-common-2.28.0-noarch-1vl70.txz
2012-08-09 12:18:48 Installed new: gnome-keyring-3.0.3-i586-1vl70.txz
2012-08-09 12:18:49 Installed new: gnome-python-2.28.1-i586-1vl70.txz
2012-08-09 12:18:50 Installed new: gnome-vfs-2.24.4-i586-1vl70.txz
2012-08-09 12:18:51 Installed new: gobject-introspection-0.6.14-i586-1vl70.txz
2012-08-09 12:18:54 Installed new: goffice-0.8.12-i586-1vl70.txz
2012-08-09 12:18:55 Installed new: gsm-1.0.13-i586-2vl70.txz
2012-08-09 12:18:58 Installed new: gst-plugins-bad-0.10.20-i586-1vl70.txz
2012-08-09 12:19:01 Installed new: gst-plugins-base-0.10.30-i586-1vl70.txz
2012-08-09 12:19:03 Installed new: gst-plugins-good-0.10.25-i586-1vl70.txz
2012-08-09 12:19:04 Installed new: gst-plugins-ugly-0.10.16-i586-1vl70.txz
2012-08-09 12:19:04 Installed new: gst-python-0.10.19-i586-2vl70.txz
2012-08-09 12:19:06 Installed new: gstreamer-0.10.32-i486-1.txz
2012-08-09 12:19:09 Installed new: gdk-pixbuf2-2.23.3-i486-1.txz
2012-08-09 12:19:11 Installed new: gtk+-1.2.10-i486-5.txz
2012-08-09 12:19:22 Installed new: gtk+2-2.24.1-i586-1vl70.txz
2012-08-09 12:19:23 Installed new: gtk-engines-2.20.1-i586-1vl70.txz
2012-08-09 12:19:23 Installed new: gtk-murrine-engine-0.98.1.1-i586-2vl70.txz
2012-08-09 12:19:24 Installed new: gtkglext-1.2.0-i586-7vl70.txz
2012-08-09 12:19:25 Installed new: gtkmathview-0.8.0-i586-2vl70.txz
2012-08-09 12:19:26 Installed new: gtkspell-2.0.16-i486-1.txz
2012-08-09 12:19:28 Installed new: guile-1.8.8-i486-1.txz
--
2012-08-09 12:21:30 Installed new: lzo-2.03-i486-1.txz
2012-08-09 12:21:31 Installed new: meanwhile-1.0.2-i586-2vl70.txz
2012-08-09 12:21:31 Installed new: mhash-0.9.9.9-i486-3.txz
2012-08-09 12:21:32 Installed new: mpfr-3.0.1-i486-1.txz
2012-08-09 12:21:33 Installed new: mpg123-1.13.3-i486-1.txz
2012-08-09 12:21:34 Installed new: murrine-themes-0.53.1-noarch-2vl70.txz
2012-08-09 12:21:35 Installed new: musepack-r435-i586-1vl70.txz
2012-08-09 12:21:44 Installed new: ncurses-5.9-i486-1.txz
2012-08-09 12:21:45 Installed new: neon-0.29.5-i486-1.txz
2012-08-09 12:21:47 Installed new: netpbm-10.49.02-i486-1.txz
2012-08-09 12:21:47 Installed new: notify-python-0.1.1-i486-1vl70.txz
2012-08-09 12:21:48 Installed new: nspr-4.8.8-i586-1vl70.txz
2012-08-09 12:21:50 Installed new: nss-3.12.10-i586-1vl70.txz
2012-08-09 12:21:53 Installed new: numpy-1.4.1-i586-1vl70.txz
2012-08-09 12:21:53 Installed new: opencore-amr-0.1.2-i586-1vl70.txz
2012-08-09 12:21:54 Installed new: opencdk-0.6.6-i686-2vl70.txz
2012-08-09 12:21:56 Installed new: openexr-1.7.0-i486-1.txz
2012-08-09 12:21:57 Installed new: openjpeg-1.3-i586-2vl70.txz
2012-08-09 12:21:58 Installed new: openrdate-1.2-i586-1vl70.txz
2012-08-09 12:22:12 Installed new: opencv-2.1.0-i586-1vl70.txz
2012-08-09 12:22:12 Installed new: orc-0.4.3-i586-1vl70.txz
--
2012-08-09 12:22:21 Installed new: polkit-gnome-0.94-i586-1vl70.txz
2012-08-09 12:22:23 Installed new: poppler-0.16.4-i486-2vl70.txz
2012-08-09 12:22:23 Installed new: popt-1.7-i486-3.txz
2012-08-09 12:22:25 Installed new: psutil-0.3.0-i586-1vl70.txz
2012-08-09 12:22:25 Installed new: pycairo-1.8.10-i486-1vl70.txz
2012-08-09 12:22:26 Installed new: pycups-1.9.57-i586-1vl70.txz
2012-08-09 12:22:28 Installed new: pygobject-2.26.0-i486-1vl70.txz
2012-08-09 12:22:31 Installed new: pygtk-2.22.0-i486-1vl70.txz
2012-08-09 12:22:31 Installed new: pysmbc-1.0.9-i586-1vl70.txz
2012-08-09 12:22:32 Installed new: pygtksourceview2-2.10.1-i586-3vl70.txz
2012-08-09 12:22:32 Installed new: python-cddb-1.4-i586-4vl70.txz
2012-08-09 12:22:33 Installed new: python-mutagen-1.19-i586-1vl70.txz
2012-08-09 12:22:33 Installed new: python-sexy-0.1.9-i586-5vl70.txz
2012-08-09 12:22:33 Installed new: python-sqlite-2.6.0-i586-1vl70.txz
2012-08-09 12:23:03 Installed new: qt-4.7.0_7abde40-i586-4vl70.txz
2012-08-09 12:23:11 Installed new: qt3-3.3.8b-i486-opt1.txz
2012-08-09 12:23:12 Installed new: readline-6.1.002-i586-1vl70.txz
2012-08-09 12:23:13 Installed new: rtmpdump-2.3-i586-1vl70.txz
2012-08-09 12:23:14 Installed new: schroedinger-1.0.9-i586-1vl70.txz
2012-08-09 12:23:15 Installed new: shared-mime-info-0.90-i486-1.txz
2012-08-09 12:23:16 Installed new: sip-4.12.1-i486-1vl70.txz
2012-08-09 12:23:17 Installed new: slang-2.2.3-i586-2vl70.txz
2012-08-09 12:23:18 Installed new: speex-1.2rc1-i586-2vl70.txz
2012-08-09 12:23:18 Installed new: startup-notification-0.10-i486-1.txz
--
2012-08-09 12:24:47 Installed new: gtksourceview-2.11.2-i586-1vl70.txz
2012-08-09 12:24:49 Installed new: groff-1.21-i486-1.txz
2012-08-09 12:24:58 Installed new: linuxdoc-tools-0.9.66-i486-7vl70.txz
2012-08-09 12:24:59 Installed new: lm_sensors-3.1.2-i486-1.txz
2012-08-09 12:25:00 Installed new: lsof-4.83-i486-1.txz
2012-08-09 12:25:03 Installed new: man-1.6g-i486-1.txz
2012-08-09 12:25:05 Installed new: mc-4.7.5-i586-1vl70.txz
2012-08-09 12:25:06 Installed new: nano-2.3.0-i486-1.txz
2012-08-09 12:25:07 Installed new: pkgtools-tukaani-1.2.5-i586-1vl60.txz
2012-08-09 12:25:07 Installed new: pm-utils-1.4.1-i586-2vl70.txz
2012-08-09 12:25:22 Installed new: python-2.7.2-i586-4vl70.txz
2012-08-09 12:25:23 Installed new: rpm-4.8.1-i486-1vl70.txz
2012-08-09 12:25:24 Installed new: screen-4.0.3-i586-1vl70.txz
2012-08-09 12:25:25 Installed new: sox-14.3.2-i486-1.txz
2012-08-09 12:25:27 Installed new: sqlite-3070500-i586-1vl70.txz
2012-08-09 12:25:28 Installed new: sudo-1.8.1-i586-3vl70.txz
2012-08-09 12:25:29 Installed new: sysstat-9.0.6.1-i486-1.txz
2012-08-09 12:25:33 Installed new: texinfo-4.13a-i486-4.txz
2012-08-09 12:25:34 Installed new: tidy-20110109-i686-1vl70.txz
2012-08-09 12:25:42 Installed new: vim-7.3.154-i486-1.txz
2012-08-09 12:25:43 Installed new: vorbis-tools-1.4.0-i486-1.txz
--
2012-08-09 12:29:10 Installed new: xfce4-power-manager-1.0.10-i586-1vl70.txz
2012-08-09 12:29:11 Installed new: consolekit-0.4.3-i586-2vl70.txz
2012-08-09 12:29:11 Installed new: libcuefile-r453-i586-1vl70.txz
2012-08-09 12:29:12 Installed new: libreplaygain-r453-i586-1vl70.txz
2012-08-09 12:29:13 Installed new: xarchiver-0.5.2-i586-3vl70.txz
2012-08-09 12:29:14 Installed new: atkmm-2.22.2-i586-1vl70.txz
2012-08-09 12:29:16 Installed new: cython-0.14-i586-1vl70.txz
2012-08-09 12:29:17 Installed new: libsigc++-2.2.8-i586-1vl70.txz
2012-08-09 12:29:18 Installed new: pangomm-2.26.2-i586-1vl70.txz
2012-08-09 12:29:19 Installed new: pstoedit-3.50-i586-1vl70.txz
2012-08-09 12:29:21 Installed new: python-lxml-2.2.8-i586-1vl70.txz
2012-08-09 12:29:22 Installed new: appres-1.0.3-i586-3vl70.txz
2012-08-09 12:29:22 Installed new: bdftopcf-1.0.3-i586-3vl70.txz
2012-08-09 12:29:23 Installed new: beforelight-1.0.4-i586-3vl70.txz
2012-08-09 12:29:23 Installed new: bigreqsproto-1.1.1-noarch-3vl70.txz
2012-08-09 12:29:24 Installed new: bitmap-1.0.5-i586-3vl70.txz
2012-08-09 12:29:25 Installed new: compiz-50c061b29c-i586-3vl70.txz
2012-08-09 12:29:26 Installed new: compositeproto-0.4.2-noarch-3vl70.txz
2012-08-09 12:29:26 Installed new: damageproto-1.2.1-noarch-3vl70.txz
2012-08-09 12:29:32 Installed new: dejavu-fonts-ttf-2.33-noarch-1.txz
2012-08-09 12:29:32 Installed new: dmxproto-2.3.1-noarch-3vl70.txz
--
2012-08-09 14:06:05 Upgraded: glibc-i18n-2.13-i486-4 to glibc-i18n-2.14.1-i586-2vl70.txz
2012-08-09 14:06:18 Removed: glibc-solibs-2.13-i486-4-upgraded-2012-08-09,14:06:08
2012-08-09 14:06:23 Upgraded: glibc-solibs-2.13-i486-4 to glibc-solibs-2.14.1-i586-2vl70.txz
2012-08-09 14:06:31 Removed: glibc-zoneinfo-2.13-noarch-4-upgraded-2012-08-09,14:06:24
2012-08-09 14:06:32 Upgraded: glibc-zoneinfo-2.13-noarch-4 to glibc-zoneinfo-2011i_2011n-noarch-2vl70.txz
2012-08-09 14:06:47 Removed: glibmm-2.25.5-i586-1vl70-upgraded-2012-08-09,14:06:37
2012-08-09 14:06:48 Upgraded: glibmm-2.25.5-i586-1vl70 to glibmm-2.27.99.2-i586-1vl70.txz
2012-08-09 14:06:57 Removed: gmime-2.4.20-i586-1vl70-upgraded-2012-08-09,14:06:49
2012-08-09 14:06:59 Upgraded: gmime-2.4.20-i586-1vl70 to gmime-2.5.7-i586-1vl70.txz
2012-08-09 14:07:00 Installed new: pyorbit-2.24.0-i586-1vl70.txz
2012-08-09 14:07:06 Removed: gnome-python-2.28.1-i586-1vl70-upgraded-2012-08-09,14:07:01
2012-08-09 14:07:06 Upgraded: gnome-python-2.28.1-i586-1vl70 to gnome-python-2.28.1-i586-2vl70.txz
2012-08-09 14:07:14 Removed: gobject-introspection-0.6.14-i586-1vl70-upgraded-2012-08-09,14:07:08
2012-08-09 14:07:14 Upgraded: gobject-introspection-0.6.14-i586-1vl70 to gobject-introspection-0.9.12-i586-1vl70.txz
2012-08-09 14:07:25 Removed: grep-2.7-i486-1-upgraded-2012-08-09,14:07:15
2012-08-09 14:07:41 Recreated GNU info directory file: /usr/info/dir.gz
2012-08-09 14:07:41 Upgraded: grep-2.7-i486-1 to grep-2.12-i586-2vl70.txz
2012-08-09 14:07:58 Removed: gstreamer-0.10.32-i486-1-upgraded-2012-08-09,14:07:44
2012-08-09 14:08:04 Upgraded: gstreamer-0.10.32-i486-1 to gstreamer-0.10.36-i586-2vl70.txz
2012-08-09 14:08:20 Removed: gst-plugins-base-0.10.30-i586-1vl70-upgraded-2012-08-09,14:08:06
2012-08-09 14:08:26 Upgraded: gst-plugins-base-0.10.30-i586-1vl70 to gst-plugins-base-0.10.35-i586-1vl70.txz
2012-08-09 14:08:42 Removed: gst-plugins-bad-0.10.20-i586-1vl70-upgraded-2012-08-09,14:08:29
--
2012-08-13 01:47:05 Installed new: libobasis3.5-en-GB-math-3.5.5-3.i586.tgz
2012-08-13 01:47:05 Installed new: libobasis3.5-en-GB-res-3.5.5-3.i586.tgz
2012-08-13 01:47:06 Installed new: libobasis3.5-en-GB-writer-3.5.5-3.i586.tgz
2012-08-13 01:47:06 Installed new: libobasis3.5-extension-beanshell-script-provider-3.5.5-3.i586.tgz
2012-08-13 01:47:07 Installed new: libobasis3.5-extension-javascript-script-provider-3.5.5-3.i586.tgz
2012-08-13 01:47:08 Installed new: libobasis3.5-extension-mediawiki-publisher-3.5.5-3.i586.tgz
2012-08-13 01:47:09 Installed new: libobasis3.5-extension-nlpsolver-3.5.5-3.i586.tgz
2012-08-13 01:47:09 Installed new: libobasis3.5-extension-pdf-import-3.5.5-3.i586.tgz
2012-08-13 01:47:10 Installed new: libobasis3.5-extension-presentation-minimizer-3.5.5-3.i586.tgz
2012-08-13 01:47:10 Installed new: libobasis3.5-extension-presenter-screen-3.5.5-3.i586.tgz
2012-08-13 01:47:11 Installed new: libobasis3.5-extension-python-script-provider-3.5.5-3.i586.tgz
2012-08-13 01:47:12 Installed new: libobasis3.5-extension-report-builder-3.5.5-3.i586.tgz
2012-08-13 01:47:14 Installed new: libobasis3.5-gnome-integration-3.5.5-3.i586.tgz
2012-08-13 01:47:15 Installed new: libobasis3.5-graphicfilter-3.5.5-3.i586.tgz
2012-08-13 01:47:20 Installed new: libobasis3.5-images-3.5.5-3.i586.tgz
2012-08-13 01:47:21 Installed new: libobasis3.5-impress-3.5.5-3.i586.tgz
2012-08-13 01:47:21 Installed new: libobasis3.5-javafilter-3.5.5-3.i586.tgz
2012-08-13 01:47:21 Installed new: libobasis3.5-kde-integration-3.5.5-3.i586.tgz
2012-08-13 01:47:22 Installed new: libobasis3.5-math-3.5.5-3.i586.tgz
2012-08-13 01:47:23 Installed new: libobasis3.5-ogltrans-3.5.5-3.i586.tgz
2012-08-13 01:47:23 Installed new: libobasis3.5-onlineupdate-3.5.5-3.i586.tgz
--
2012-09-07 17:31:54 Installed new: libobasis3.5-en-US-math-3.5.6-2.i586.tgz
2012-09-07 17:31:55 Installed new: libobasis3.5-en-US-res-3.5.6-2.i586.tgz
2012-09-07 17:31:55 Installed new: libobasis3.5-en-US-writer-3.5.6-2.i586.tgz
2012-09-07 17:31:56 Installed new: libobasis3.5-extension-beanshell-script-provider-3.5.6-2.i586.tgz
2012-09-07 17:31:56 Installed new: libobasis3.5-extension-javascript-script-provider-3.5.6-2.i586.tgz
2012-09-07 17:31:58 Installed new: libobasis3.5-extension-mediawiki-publisher-3.5.6-2.i586.tgz
2012-09-07 17:32:00 Installed new: libobasis3.5-extension-nlpsolver-3.5.6-2.i586.tgz
2012-09-07 17:32:00 Installed new: libobasis3.5-extension-pdf-import-3.5.6-2.i586.tgz
2012-09-07 17:32:01 Installed new: libobasis3.5-extension-presentation-minimizer-3.5.6-2.i586.tgz
2012-09-07 17:32:05 Installed new: libobasis3.5-extension-presenter-screen-3.5.6-2.i586.tgz
2012-09-07 17:32:06 Installed new: libobasis3.5-extension-python-script-provider-3.5.6-2.i586.tgz
2012-09-07 17:32:07 Installed new: libobasis3.5-extension-report-builder-3.5.6-2.i586.tgz
2012-09-07 17:32:07 Installed new: libobasis3.5-gnome-integration-3.5.6-2.i586.tgz
2012-09-07 17:32:08 Installed new: libobasis3.5-graphicfilter-3.5.6-2.i586.tgz
2012-09-07 17:32:10 Installed new: libobasis3.5-images-3.5.6-2.i586.tgz
2012-09-07 17:32:12 Installed new: libobasis3.5-impress-3.5.6-2.i586.tgz
2012-09-07 17:32:12 Installed new: libobasis3.5-javafilter-3.5.6-2.i586.tgz
2012-09-07 17:32:13 Installed new: libobasis3.5-kde-integration-3.5.6-2.i586.tgz
2012-09-07 17:32:13 Installed new: libobasis3.5-math-3.5.6-2.i586.tgz
2012-09-07 17:32:14 Installed new: libobasis3.5-ogltrans-3.5.6-2.i586.tgz
2012-09-07 17:32:14 Installed new: libobasis3.5-onlineupdate-3.5.6-2.i586.tgz
--
2012-09-07 17:41:21 Removed: libobasis3.5-en-GB-math-3.5.5-3.i586
2012-09-07 17:41:23 Removed: libobasis3.5-en-GB-res-3.5.5-3.i586
2012-09-07 17:41:26 Removed: libobasis3.5-en-GB-writer-3.5.5-3.i586
2012-09-07 17:41:28 Removed: libobasis3.5-extension-beanshell-script-provider-3.5.5-3.i586
2012-09-07 17:41:31 Removed: libobasis3.5-extension-javascript-script-provider-3.5.5-3.i586
2012-09-07 17:41:33 Removed: libobasis3.5-extension-mediawiki-publisher-3.5.5-3.i586
2012-09-07 17:41:35 Removed: libobasis3.5-extension-nlpsolver-3.5.5-3.i586
2012-09-07 17:41:38 Removed: libobasis3.5-extension-pdf-import-3.5.5-3.i586
2012-09-07 17:41:40 Removed: libobasis3.5-extension-presentation-minimizer-3.5.5-3.i586
2012-09-07 17:41:43 Removed: libobasis3.5-extension-presenter-screen-3.5.5-3.i586
2012-09-07 17:41:45 Removed: libobasis3.5-extension-python-script-provider-3.5.5-3.i586
2012-09-07 17:41:48 Removed: libobasis3.5-extension-report-builder-3.5.5-3.i586
2012-09-07 17:41:50 Removed: libobasis3.5-gnome-integration-3.5.5-3.i586
2012-09-07 17:41:52 Removed: libobasis3.5-graphicfilter-3.5.5-3.i586
2012-09-07 17:41:55 Removed: libobasis3.5-images-3.5.5-3.i586
2012-09-07 17:41:57 Removed: libobasis3.5-impress-3.5.5-3.i586
2012-09-07 17:42:00 Removed: libobasis3.5-javafilter-3.5.5-3.i586
2012-09-07 17:42:02 Removed: libobasis3.5-kde-integration-3.5.5-3.i586
2012-09-07 17:42:05 Removed: libobasis3.5-math-3.5.5-3.i586
2012-09-07 17:42:07 Removed: libobasis3.5-ogltrans-3.5.5-3.i586
2012-09-07 17:42:10 Removed: libobasis3.5-onlineupdate-3.5.5-3.i586
--
2012-09-07 18:01:19 Removed: libobasis3.5-en-US-math-3.5.6-2.i586
2012-09-07 18:01:22 Removed: libobasis3.5-en-US-res-3.5.6-2.i586
2012-09-07 18:01:24 Removed: libobasis3.5-en-US-writer-3.5.6-2.i586
2012-09-07 18:01:26 Removed: libobasis3.5-extension-beanshell-script-provider-3.5.6-2.i586
2012-09-07 18:01:29 Removed: libobasis3.5-extension-javascript-script-provider-3.5.6-2.i586
2012-09-07 18:01:32 Removed: libobasis3.5-extension-mediawiki-publisher-3.5.6-2.i586
2012-09-07 18:01:36 Removed: libobasis3.5-extension-nlpsolver-3.5.6-2.i586
2012-09-07 18:01:38 Removed: libobasis3.5-extension-pdf-import-3.5.6-2.i586
2012-09-07 18:01:41 Removed: libobasis3.5-extension-presentation-minimizer-3.5.6-2.i586
2012-09-07 18:01:45 Removed: libobasis3.5-extension-presenter-screen-3.5.6-2.i586
2012-09-07 18:01:47 Removed: libobasis3.5-extension-python-script-provider-3.5.6-2.i586
2012-09-07 18:01:50 Removed: libobasis3.5-extension-report-builder-3.5.6-2.i586
2012-09-07 18:01:52 Removed: libobasis3.5-gnome-integration-3.5.6-2.i586
2012-09-07 18:01:54 Removed: libobasis3.5-graphicfilter-3.5.6-2.i586
2012-09-07 18:01:57 Removed: libobasis3.5-images-3.5.6-2.i586
2012-09-07 18:02:00 Removed: libobasis3.5-impress-3.5.6-2.i586
2012-09-07 18:02:02 Removed: libobasis3.5-javafilter-3.5.6-2.i586
2012-09-07 18:02:04 Removed: libobasis3.5-kde-integration-3.5.6-2.i586
2012-09-07 18:02:07 Removed: libobasis3.5-math-3.5.6-2.i586
2012-09-07 18:02:10 Removed: libobasis3.5-ogltrans-3.5.6-2.i586
2012-09-07 18:02:12 Removed: libobasis3.5-onlineupdate-3.5.6-2.i586
--
2012-09-23 17:39:58 Installed new: php-5.3.6-i486-6.txz
2012-09-23 19:06:02 Installed new: bluefish-2.0.2-i586-1vl70.txz
2012-09-23 19:38:10 Installed new: acroread-9.3.4-i586-1vl70.txz
2012-09-24 12:27:46 Installed new: libmcrypt-2.5.8-i586-1vl70.txz
2012-09-24 15:22:48 Removed: lighttpd-1.4.31-i586-1vl70-upgraded-2012-09-24,15:22:40
2012-09-24 15:22:48 Upgraded: lighttpd-1.4.31-i586-1vl70 to lighttpd-1.4.31-i586-1vl70.txz
2012-09-24 15:26:11 Removed: lighttpd-1.4.31-i586-1vl70
2012-09-24 15:30:38 Installed new: lighttpd-1.4.31-i586-1vl70.txz
2012-09-24 16:52:51 Removed: lighttpd-1.4.31-i586-1vl70
2012-09-24 17:46:13 Installed new: lighttpd-1.4.31-i586-1vl70.txz
2012-09-24 19:31:12 Installed new: mysql-python-1.2.3-i586-1vl70.txz
2012-09-24 23:20:13 Removed: mysql-python-1.2.3-i586-1vl70
2012-09-24 23:20:42 Removed: mysql-5.5.25-i586-2vl70
2012-09-24 23:28:00 Installed new: mysql-5.1.56-i486-1.txz
2012-09-24 23:36:07 Removed: nss-3.12.10-i586-1vl70
2012-09-24 23:36:11 Removed: nspr-4.8.8-i586-1vl70
2012-09-24 23:36:13 Installed new: mozilla-nss-3.13.5-i586-4vl70.txz
2012-09-24 23:36:48 Removed: firefox-13.0-i586-1vl70-upgraded-2012-09-24,23:36:21
2012-09-24 23:37:02 Upgraded: firefox-13.0-i586-1vl70 to firefox-15.0.1-i586-1vl70.txz
2012-09-24 23:37:36 Removed: mysql-5.1.56-i486-1-upgraded-2012-09-24,23:37:15
2012-09-24 23:37:51 Upgraded: mysql-5.1.56-i486-1 to mysql-5.5.25-i586-2vl70.txz
2012-09-25 23:10:54 Removed: ruby-1.9.1_p431-i486-1
vector:/~
mark:$

mark:$ slapt-get --show sqlite
Package Name: sqlite
Package Mirror: http://vectorlinux.osuosl.org/veclinux-7.0/packages/
Package Priority: Default
Package Location: ./ap
Package Version: 3070500-i586-1vl70
Package Size: 397 K
Package Installed Size: 1090 K
Package Required:   icu >= 4.4.2,readline >= 6.0,tcl >= 8.5.7
Package Conflicts:   
Package Suggests:   
Package MD5 Sum:  c6e024fb05a1640d325f5c1df36f9a2e
Package Description:
 sqlite (Library that implements an embeddable SQL database engine)

 SQLite is a C library that implements an SQL database engine. A large
 subset of SQL92 is supported. A complete database is stored in a
 single disk file. The API is designed for convenience and ease of
 use. Applications that link against SQLite can enjoy the power and
 flexibility of an SQL database without the administrative hassles of
 supporting a separate database server. Version 2 and version 3
 binaries are named to permit each to be installed on a single host.
 http://www.sqlite.org/
 Packager: vl70@vector.Linux.vnet on 18-Mar-2011
Package Installed: yes
vector:/~
mark:$
Logged

I am using VL7.0 standard with XFCE
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #6 on: November 30, 2012, 11:54:55 pm »

Well I can't see anything that indicates you have tampered with sqlite in any way. So I think that's out.
Maybe M0E_lnx can tell you more.  If it was a repo problem I could have helped more.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #7 on: December 01, 2012, 08:59:45 am »

Thanks for your responses stretchedthin.  I tried reinstalling sqlite, and got the following feedback:
Quote
sqlite: Depends: icu >= 4.4.2
 I have version 4.4.1-i586-1vl70 of icu4c installed, which is the closest I could find to anything named "icu".
 
Important side discovery:  a repository seems to be almost empty, which I discovered when I was mucking around and reinstalling various packages.  I had to switch from "http://vectorlinux.osuosl.org/veclinux-7.0/packages/" to "http://distro.ibiblio.org/vectorlinux/veclinux-7.0/packages/" to be able to reinstall stuff (the former repository is missing a bunch of packages).  My reinstalling various things did not fix anything regarding vpackager.

When I tried to reinstall vpackager, I was given the following feedback:

Quote
vpackager: Depends: pygtksourceview >= 2.10.1

There is no "pygtksourceview" available, but there is pygtksourceview2 installed, version 2.10.1-i586-3vl70.
« Last Edit: December 01, 2012, 09:09:41 am by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
M0E-lnx
Administrator
Vectorian
*****
Posts: 3178



« Reply #8 on: December 03, 2012, 05:19:17 am »

Ok.  That explains the problem.

You can find the packages needed to run vpackager here https://bitbucket.org/m0e_lnx/vpackager/downloads
Logged

MarkGrieveson
Vectorian
****
Posts: 531


« Reply #9 on: December 03, 2012, 12:38:48 pm »

Okay, it is working now.
Logged

I am using VL7.0 standard with XFCE
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #10 on: December 03, 2012, 04:40:16 pm »

Well, I'm glad that worked for you, but it did not explain the problem for me.
I also have pygtksourceview2 version 2.10.1 and vpackager works fine. I can uninstall it and the error becomes ...
Import Error: No module name gtksourceview2

I reinstall it and it works again.

Really, glad it's working, but I'm still left scratching my head.   Smiley

But as far as the worlds great mysteries go I'll guess this one will have to wait.  Grin

What I can't find in the repo is gnome-python-extras.  Does not seem to exist, but maybe it is in the repo but named differently. 

Anyway, glad it's working.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #11 on: December 05, 2012, 05:17:53 pm »

Well, I'm glad that worked for you, but it did not explain the problem for me.
I also have pygtksourceview2 version 2.10.1 and vpackager works fine. I can uninstall it and the error becomes ...
Import Error: No module name gtksourceview2

I looked at it again, and you're right, it will run without the additional packages.  I uninstalled gnome-python-extras-2.25.3-i586-1vl70 and gtksourceview-2.10.5-i586-1vl70 (obtained from the link given by M0E-lnx), and then reinstalled vpackager.  It gave me the following error:  "vpackager:  Depends:  pygtksourceview >= 2.10.1" (see screenshopt).  But this time I installed it despite that warning, and you're right, it will work.  Anyway, I'm not sure why it wasn't working for me originally, but it is working now.
« Last Edit: December 05, 2012, 05:20:09 pm by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!