VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Setting up xampp in VL7.0 x64  (Read 1745 times)

iliketoplay

  • Member
  • *
  • Posts: 3
Setting up xampp in VL7.0 x64
« on: December 08, 2012, 08:30:50 am »

Hey,

I'm pretty new to Vector Linux but would like to set up my installation as a webserver with Xampp. I know technically Xampp is a 32bit program but I've heard there are work arounds to get it running on x64 machines. Does anyone have any help or advice to do that?

Currently when I try to run it, I get the following message:
XAMPP is currently only availably as 32 bit application. Please use a 32 bit compatibility library for your system.

Any ideas how I can install this library? Can it be done through GSlapt?

Thanks,

Ian
Logged

iliketoplay

  • Member
  • *
  • Posts: 3
Re: Setting up xampp in VL7.0 x64
« Reply #1 on: December 10, 2012, 09:00:56 am »

Anyone....?
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1872
Re: Setting up xampp in VL7.0 x64
« Reply #2 on: December 10, 2012, 09:26:11 am »

vlocity is 64bit only.

There are no multilib available from gslapt.

You could build the mulitlib needed and install them
but you would need to track them down to find
what is needed.

Bigpaws
Logged

iliketoplay

  • Member
  • *
  • Posts: 3
Re: Setting up xampp in VL7.0 x64
« Reply #3 on: December 11, 2012, 12:26:28 pm »

Fair enough, thanks for your reply.
Logged