Please support VectorLinux!

Author Topic: 20121208 yad-0.18.0 [VL7.0]  (Read 591 times)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
20121208 yad-0.18.0 [VL7.0]
« on: December 08, 2012, 12:05:34 pm »
stretchedthin has built a new Yad package for VectorLinux 32bit and 64bit repositories 7.0.
   
      
   
Code: [Select]
yad: yad (yet another dialog)
yad:
yad: is a fork of Zenity with many improvements, such as custom buttons,
yad: additional dialogs,  pop-up menu in notification icon and more.
yad: The first one is to remove dependencies on deprecated libraries, such as
yad: libglade and gnome-canvas. And the second one - as for me, Zenity
yad: looks like an abandoned project. Its ChangeLog consists of just "bump
yad: version to..." and "translation updated" for the long time.
yad: License: GPLv3
yad: Authors: ananasik@gmail.com
yad: Website: http://code.google.com/p/yad/
   
   After testing this package please stop back here and let us know how it works for you.
   
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee