VectorLinux
October 30, 2014, 10:36:57 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [SOLVED] Thunderbird?  (Read 561 times)
Trio3b
Member
*
Posts: 58


« on: December 07, 2012, 10:44:45 pm »

VL7.0 STD gold Live installed.

according to -> http://forum.vectorlinux.com/index.php?topic=16425.msg92005#msg92005

thunderbird is ready to go but can;t find in repos. Tried  several sets of sources ( reloaded each time) but no go.

Did I miss announcement somewhere?

[UPDATE] Guess it's not on all mirrors. Found it on ibibio
« Last Edit: December 07, 2012, 11:15:27 pm by Trio3b » Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: December 08, 2012, 12:06:50 am »

http://vectorlinux.osuosl.org/veclinux-7.0/extra/n/
lots of thunderbird here, most recent is 17.0
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!