Please support VectorLinux!

Author Topic: K3b won't launch  (Read 1955 times)

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
K3b won't launch
« on: December 11, 2012, 11:13:35 am »
Hello All

Here's some info : root:# k3b
k3b: error while loading shared libraries: libkcddb.so.4: cannot open shared object file: No such file or directory

k3b won't launch....I'm on Vlocity.

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: K3b won't launch
« Reply #1 on: December 19, 2012, 12:20:10 am »
Sorry for the late reply.
Please uninstall k3b, then update gslapt.
Install k3b again.  This time it should grab kdemultimedia and some other applications.
Let me know if that helped any.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
Re: K3b won't launch
« Reply #2 on: December 19, 2012, 07:45:59 pm »
Thank you stretch,

 you are right on time....I understand that you are......stretchedthin !!

oh, are there any repositories that need to be enabled beside the defaults for the repo update on this ?
« Last Edit: December 19, 2012, 07:48:34 pm by flip city »

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: K3b won't launch
« Reply #3 on: December 19, 2012, 07:59:53 pm »
Nope should just be the normal ones. Testing does not even need to be.
Problem was that after a move kdemultimedia ended up with a bad meta file.

« Last Edit: December 19, 2012, 08:13:08 pm by stretchedthin »
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
Re: K3b won't launch
« Reply #4 on: December 21, 2012, 09:08:12 am »
Sorry for the late reply.
Please uninstall k3b, then update gslapt.
Install k3b again.  This time it should grab kdemultimedia and some other applications.
Let me know if that helped any.


Ok here is output for k3b after applying the suggestions : root:# k3b
k3b: error while loading shared libraries: libkcddb.so.4: cannot open shared object file: No such file or directory

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: K3b won't launch
« Reply #5 on: December 21, 2012, 09:51:50 am »
Can you tell me if kdemultimedia is installed?

The only way I can reproduce your problem is when I uninstall kdemultimedia.

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
Re: K3b won't launch
« Reply #6 on: December 21, 2012, 09:16:02 pm »
Can you tell me if kdemultimedia is installed?

The only way I can reproduce your problem is when I uninstall kdemultimedia.



Yes it was installed. I reinstalled it. still can't launch from desktop icon.

Stretch, let's put this on your low priority list. I don't want to take up any more of your time. I can function without it for now. Wishing you and your family a restful and renewing Holiday Season. Thanks for a great 2012.
« Last Edit: December 21, 2012, 09:29:33 pm by flip city »