Please support VectorLinux!

Author Topic: geany-plugins-1.22  (Read 673 times)

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
geany-plugins-1.22
« on: December 12, 2012, 11:15:44 am »
Hello.  I would like to see geany-plugins-1.22, to go with the current version of geany that is in the repository.
I am using VL7.0 standard with XFCE

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: geany-plugins-1.22
« Reply #1 on: December 12, 2012, 12:28:44 pm »
Built it.
http://vlcore.vectorlinux.com/buildbot/builders/geany-plugins/builds/5
Should show up in the repos soon.  Available immediately from untested.

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: geany-plugins-1.22
« Reply #2 on: December 13, 2012, 10:46:42 am »
Thanks.
I am using VL7.0 standard with XFCE