Please support VectorLinux!

Author Topic: Blue screen of death???  (Read 910 times)

Locator

  • Vectorian
  • ****
  • Posts: 756
Blue screen of death???
« on: December 17, 2012, 07:31:30 am »
I know that at one point in time or other we have all at least heard about the "blue screen of death" with Windows. Well, I have a bit of a "news flash" for you - I have occasionally encountered the VL 7.0 equivalent of that, the only difference being that the screen background is black instead of blue, and no, I don't know how to reproduce it because I don't remember what I was doing at the time it happened before. I just thought that it was only fair to let you know about it.

sledgehammer

  • Vectorian
  • ****
  • Posts: 1452
Re: Blue screen of death???
« Reply #1 on: December 17, 2012, 08:14:37 am »
Funny.  I've been using VL for many hours every day for many years and I cannot recall that happening to me even once.  Perhaps your computer is contaminated.
VL7.0 xfce4 Samsung RF511

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Blue screen of death???
« Reply #2 on: December 17, 2012, 08:30:38 am »
Maybe. All I do know is that I HAVE experienced it (although I admit not since the last time that I had to reinstall it).

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4076
Re: Blue screen of death???
« Reply #3 on: December 17, 2012, 11:52:42 am »
Lockups do happen. They may be software or hardware related.

If you do a lot of experimenting, customizing and hacking like Vectorites tend to do, you will eventually find combinations which will push your machine over the edge. Here is a little trick which has worked for me many times: http://kember.net/articles/reisub-the-gentle-linux-restart/