VectorLinux
October 31, 2014, 02:04:31 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [solved] jre  (Read 740 times)
MarkGrieveson
Vectorian
****
Posts: 531


« on: January 02, 2013, 01:33:49 pm »

I have the latest version available on Vector 7.0, that being 7u7-i586-3vl70.  Firefox complains that this is too old, requesting update # 10 (rather than 7).  So, I would like jre Version 7 Update 10 (available here).

« Last Edit: January 24, 2013, 03:01:59 pm by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #1 on: January 02, 2013, 05:37:03 pm »

right on it now...let u know once i got it... Smiley

EDIT: jre-7u10 should be in the testing repo right now...
« Last Edit: January 04, 2013, 08:32:17 pm by hata_ph » Logged
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #2 on: January 05, 2013, 08:43:31 am »

Enabled testing, installed, then disabled testing.  Works perfectly.  Thanks.
Logged

I am using VL7.0 standard with XFCE
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!