VectorLinux
September 01, 2014, 02:58:41 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [ Solved ] vl7light tray volume  (Read 722 times)
overthere
Vectorian
****
Posts: 1273



« on: January 08, 2013, 03:12:30 pm »

Hi...on Vector7Light lxde tray volume, the control adjusts the alsa master volume, is it possible to change it to headphone? feel like I did this before but the panel volume control settings is grayed out..is it a config file somewhere..thanks
« Last Edit: January 10, 2013, 02:49:01 am by overthere » Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1273



« Reply #1 on: January 10, 2013, 01:58:16 am »

As this unit appears to use the headphone volume, I can open a terminal and type alsamixer and adjust the headphone volume. I chose to add the Volti app from the repository via gslapt. This adds the volti app to the menu for lxde and when clicked adds a volume control to the tray which with a left click opens a volume control and with a right click opens a menu. The preferences option has a hardware tab that allows one to choose which volume will be controlled by the left click control. the control is closed during log out and requires start from the menu like any other app but is currently a solution. perhaps it can be added to the startup but have not figured that out yet.

edit: added a volti.desktop to .config/autostart which seems to work so will mark as solved
« Last Edit: January 10, 2013, 02:40:56 am by overthere » Logged

Everything Is Relative
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!