VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: dos???? HELP  (Read 1138 times)

sean

  • Member
  • *
  • Posts: 1
dos???? HELP
« on: January 08, 2013, 07:34:09 pm »

I installed VL and now it looks like DOS! it donst go to the desktop or anything! HELP! >:(
Logged

sledgehammer

  • Vectorian
  • ****
  • Posts: 1463
Re: dos???? HELP
« Reply #1 on: January 08, 2013, 07:59:11 pm »

Wow.  Welcome to vector. I'm not too good at troubleshooting and don't really know where to start.  What version did you install and how did you install it?  What does "looks like dos" mean?  Assuming it means that you are not getting through to the gui, then you might try running vasm at the prompt (after going to root) and run the xconf program. 

John
Logged
VL7.0 xfce4 Samsung RF511

overthere

  • Vectorian
  • ****
  • Posts: 1350
Re: dos???? HELP
« Reply #2 on: January 08, 2013, 08:34:33 pm »

Was about to post the same. computer spec would help and as mentioned version you installed
If you booted and reached multiuser then got an xorg error try pressing ctrl plus alt plus del and reboot
at the boot you will have option for linux tui and gui choose tui ( text user interface)
when you reach the prompt as mentioned type
root
root password
vasm
select xwindows(ok)
xconf (ok) and try the first one auto
then exit correctly using the last options in the list and reboot
Logged
Everything Is Relative

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: dos???? HELP
« Reply #3 on: January 08, 2013, 11:14:20 pm »

type startx
Logged

overthere

  • Vectorian
  • ****
  • Posts: 1350
Re: dos???? HELP
« Reply #4 on: January 10, 2013, 03:32:21 pm »

OOPS...yes better to stay where the options are.
Logged
Everything Is Relative