VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Help after install  (Read 956 times)

the_B

  • Member
  • *
  • Posts: 2
Help after install
« on: March 25, 2013, 01:53:16 pm »

I am a newbie to linux and heard I can breath new life into my little laptop.
It came with windows xp loaded. It worked alright but it is slow to load.

I recently installed VectorLinux Standard 7.
I made 3 partitions: / is under 10 gib
                     /linux swap is under 1 gib
                     /home takes up the rest of hda

It worked after the second install. The system still runs really slow.
I am a newbie to linux and I'm not sure if there was something else I was
supposed to do. It says to run vasm but I don't know how to do that.

Any help and advise would be greatly appreciated.


Fujitsu Lifebook

CPU: Transmeta TM8500 processor
CPU Speed: 867MHz

L1 Cache: 128 kb
L2 Cache: 512 kb

Total Memory: 240 mb

HD: Toshiba MK3018GAP-(PM) 30 GB

vid screen is 10.9 inches corner to corner. There is no setting for that.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: Help after install
« Reply #1 on: March 25, 2013, 06:22:00 pm »

The Transmeta processor may have some problems under Linux:
http://news.techeye.net/software/patch-turns-transmeta-crusoe-into-a-full-i686

Is not a fast processor. You should lighten the load by running Fluxbox or another lightweight window manager instead of the full xfce suite.
Logged

the_B

  • Member
  • *
  • Posts: 2
Re: Help after install
« Reply #2 on: March 25, 2013, 06:53:38 pm »

Thanks. It makes sense. I will look into fluxbox further
Logged