VectorLinux
August 01, 2014, 10:11:19 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [ SOLVED ] Problem with Google Earth - PLEASE HELP!  (Read 1519 times)
Locator
Vectorian
****
Posts: 701



« on: January 23, 2013, 08:47:04 pm »

I go to launch Google Earth, and it reboots my system Sad, I have Vector Linux 7.0.
« Last Edit: January 25, 2013, 04:09:48 pm by Locator » Logged
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #1 on: January 24, 2013, 07:06:37 pm »

Pls give more details or errors...check your /var/log/syslog or /var/log/messages...
Logged
sledgehammer
Vectorian
****
Posts: 1419



« Reply #2 on: January 24, 2013, 07:50:07 pm »

I downloaded google earth from the VL 7.0 repository several months ago and it works fine here.

John
Logged

VL7.0 xfce4 Samsung RF511
Locator
Vectorian
****
Posts: 701



« Reply #3 on: January 24, 2013, 07:53:07 pm »

Pls give more details or errors...check your /var/log/syslog or /var/log/messages...
The closest that I could find as far as errors are concerned came from the "syslog" file as follows -

Jan 24 22:20:30 vector kernel: [52162.890308] CPU0: Core temperature above threshold, cpu clock throttled (total events = 10303878)
Jan 24 23:00:13 vector gdm-binary[2738]: WARNING: gdm_slave_xioerror_handler: Fatal X error - Restarting :0
Jan 24 23:00:15 vector kernel: [54547.250835] NVRM: GPU at 0000:01:00: GPU-51c55a9a-f995-2c59-134b-3f4a9dfd67b2
Jan 24 23:00:16 vector gdmgreeter[28711]: GLib-CRITICAL: g_key_file_get_boolean: assertion `key_file != NULL' failed
Jan 24 23:00:16 vector gdmgreeter[28711]: GLib-CRITICAL: g_key_file_get_string: assertion `key_file != NULL' failed
Jan 24 23:00:16 vector gdmgreeter[28711]: GLib-CRITICAL: g_key_file_get_string: assertion `key_file != NULL' failed
Jan 24 23:00:16 vector gdmgreeter[28711]: GLib-CRITICAL: g_key_file_get_locale_string: assertion `key_file != NULL' failed
Jan 24 23:00:16 vector last message repeated 5 times
Jan 24 23:00:16 vector gdmgreeter[28711]: GLib-CRITICAL: g_key_file_free: assertion `key_file != NULL' failed
Jan 24 23:00:28 vector pulseaudio[28840]: [pulseaudio] pid.c: Stale PID file, overwriting.
Logged
overthere
Vectorian
****
Posts: 1263



« Reply #4 on: January 25, 2013, 01:19:41 am »

Is the fan working on your cpu? your system appears to be overheating.
Logged

Everything Is Relative
Locator
Vectorian
****
Posts: 701



« Reply #5 on: January 25, 2013, 07:42:21 am »

Yes, the fan is working, but the system only reboots when I try to start Google Earth.
Logged
retired1af
Packager
Vectorian
****
Posts: 1253



« Reply #6 on: January 25, 2013, 09:33:10 am »

Open the program from terminal and make note of any error messages that pop up.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
overthere
Vectorian
****
Posts: 1263



« Reply #7 on: January 25, 2013, 11:19:57 am »

Just installed the package from the repository and used it for a session..on 512 megs with browser, notepad and system tasks including screensaver as wallpaper..would help confirm sledgehammers posting that the package is good and runs fine on vector installed via gslapt.

agree with retired1af, try in a terminal, nothing unfamiliar about that one may expect.

Hata_ph is correct, there is very little information

over heating can be caused by loose heat sink, slow fan, bad ventilation, perhaps even a failing power supply, amoung other things.

have you looked at the cpu usage without and with the app running..htop is included I think

how much ram and how much used

what version of google earth did you install and from where. 


« Last Edit: January 25, 2013, 03:26:35 pm by overthere » Logged

Everything Is Relative
Locator
Vectorian
****
Posts: 701



« Reply #8 on: January 25, 2013, 04:08:08 pm »

It turns out that my operating system had somehow gotten corrupted, so I reinstalled everything, and now Google Earth is functioning correctly.
Logged
overthere
Vectorian
****
Posts: 1263



« Reply #9 on: January 25, 2013, 05:05:34 pm »

glad to hear it. sometimes it is just simpler and always feels good to have a freash install working. also makes the next issue easier to trouble shoot. as nothing has been uninstalled and you know what you added and in  what order and it is working, thus easier to back track issue.. cheers
Logged

Everything Is Relative
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!