Please support VectorLinux!

Author Topic: Still rompin' through the distros  (Read 1296 times)

bobpur

  • Member
  • *
  • Posts: 3
Still rompin' through the distros
« on: January 24, 2013, 02:36:21 pm »
Apparently, I've been here before. I tried to sign up and got a pop-up that said my user name was already in use. I tried my standard password and here I am...again.

This is an old Compaq 5WV252, my first ever computer, that I bought brand new around 2000. I must've tried Vector in it before and couldn't get it right.
Now, Vector 7 std-Gold is the only thing that would install in it without a hitch. It's running fine. I guess technology is leaving this little guy in the dust.

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Still rompin' through the distros
« Reply #1 on: January 24, 2013, 07:07:28 pm »
Welcome

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: Still rompin' through the distros
« Reply #2 on: January 25, 2013, 03:01:55 am »
Glad you're "back"! :)

overthere

  • Vectorian
  • ****
  • Posts: 1311
Re: Still rompin' through the distros
« Reply #3 on: January 25, 2013, 10:54:15 am »
A great project that may endure without dust, regardless, but all the better with a tint of, sentiment. Hitches were designed to be unhitched and rehitched but not always successfully employed. Enjoy.
Everything Is Relative

rokytnji

  • Vectorite
  • ***
  • Posts: 101
  • Linux Friganeer
    • Yet Another Technology Site
Re: Still rompin' through the distros
« Reply #4 on: February 03, 2013, 05:07:24 pm »
Howdy and Welcome.  8)