VectorLinux
July 25, 2014, 08:50:24 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [solved] dosemu 1.4.0-i586-3vl70 problem  (Read 853 times)
MarkGrieveson
Vectorian
****
Posts: 531


« on: January 31, 2013, 12:28:49 pm »

Hello.  I tried to use dosemu 1.4.0-i586-3vl70, but got the following result:
Code:
vector:/~
mark:$ dosemu
LOWRAM mmap: Invalid argument
Segmentation fault
« Last Edit: January 31, 2013, 01:49:12 pm by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
sledgehammer
Vectorian
****
Posts: 1419



« Reply #1 on: January 31, 2013, 01:23:24 pm »

As root, enter:

echo 0 > /proc/sys/vm/mmap_min_addr

I can't recall exactly, but I think, if you want to make it permanent, you add above to /etc/rc.d/rc.local.  I have heard that this might involve some security issues.



Logged

VL7.0 xfce4 Samsung RF511
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #2 on: January 31, 2013, 01:48:44 pm »

Thanks John, that solved it.
Logged

I am using VL7.0 standard with XFCE
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!