Please support VectorLinux!

Author Topic: Need help getting Firestorm (a 32 bit app) to run/ or compiled  (Read 557 times)

Dark Rider

  • Member
  • *
  • Posts: 65
Need help getting Firestorm (a 32 bit app) to run/ or compiled
« on: February 06, 2013, 02:52:41 am »
I'm using Vlocity 7.0. There is a 32bit program that has trouble running on all 64 bit Linux Os's called Firestorm.  ( fighting with this on Mint too)  The developers say they dont support 64 bit even though i know some people have gotten this to work. It's not in Gslapt, Slackfind doesn't have it. I'd try to compile it from source either with Vpackager or manually but i can't even seem to get to the source in Vector. There are instructions here for compiling but they