VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2]

Author Topic: xsane crashes  (Read 3128 times)

rkonrad

  • Member
  • *
  • Posts: 79
Re: xsane crashes
« Reply #15 on: February 14, 2013, 10:25:59 pm »

rkonrad:$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0bc2:5071 Seagate RSS LLC
Bus 001 Device 011: ID 04a9:221c Canon, Inc. CanoScan LiDE 60
Bus 002 Device 004: ID 0518:0001 EzKEY Corp. USB to PS2 Adaptor v1.09
Bus 002 Device 003: ID 046d:c001 Logitech, Inc. N48/M-BB48 [FirstMouse Plus]
Logged

rkonrad

  • Member
  • *
  • Posts: 79
Re: xsane crashes
« Reply #16 on: February 14, 2013, 10:29:33 pm »

/dev/bus/usb/001/003 doesn't exist.  001 and 002 does (002 is blank).  scanimages -L shows "command not found"
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: xsane crashes
« Reply #17 on: February 14, 2013, 10:31:38 pm »

/dev/bus/usb/001/003 doesn't exist.  001 and 002 does (002 is blank).  scanimages -L shows "command not found"

sorry...scanimage -L
Logged

rkonrad

  • Member
  • *
  • Posts: 79
Re: xsane crashes
« Reply #18 on: February 14, 2013, 10:44:43 pm »

rkonrad:$ scanimage -L
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
Segmentation fault
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: xsane crashes
« Reply #19 on: February 14, 2013, 11:04:39 pm »

Does your scanner work before this problem happen on VL7?
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: xsane crashes
« Reply #20 on: February 14, 2013, 11:25:23 pm »

« Last Edit: February 15, 2013, 12:12:23 am by hata_ph »
Logged

rkonrad

  • Member
  • *
  • Posts: 79
Re: xsane crashes
« Reply #21 on: February 18, 2013, 06:18:04 am »

Too much work.....it's much easier for me to just log in as root.  Actually I reinstalled my whole system.  it works fine now.

Thanks for your time.
Logged
Pages: 1 [2]