Please support VectorLinux!

Author Topic: BOINC Package request  (Read 599 times)

cibolabwana

  • Member
  • *
  • Posts: 1
BOINC Package request
« on: February 16, 2013, 12:46:12 pm »
I am looking for an easy to install BOINC package to run on an older machine on which I am having a lot of difficulty installing other operating systems, such as Linux Mint, which generally is a very easy system to use to find and install Boinc to a computer.  I am very new to the world of Linux, but until I develop the skills to get around Linux readily, I need a simple means of locating and installing BOINC to get it up and running.

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: BOINC Package request
« Reply #1 on: February 27, 2013, 05:49:10 am »
Sorry for the late reply...I have build bonic-7.0.53 for VL 7.0...you can install it via gslapt...make sure you have untested repo enable...

32bit: http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.0/x86/
64bit: http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.0/x86_64/