Please support VectorLinux!

Author Topic: cifs-utils for VL7  (Read 631 times)

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
cifs-utils for VL7
« on: February 22, 2013, 10:52:05 am »
Needed to mount samba shares.
This one tested OK for me:
http://slackbuilds.org/mirror/slackware/slackware-current/source/n/cifs-utils/

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: cifs-utils for VL7
« Reply #1 on: February 22, 2013, 05:14:32 pm »
nightflier, cifs-utils complain missing wbclient.h even though i have samba installed...how you build your cifs-utils with samba?

EDIT:

Ok...seem like the samba packages that VL is using is missing the wbclient.pc...I will rebuild it and try again...
Ok...build keyutils-1.5.5, samba-4.0.3 and cifs-utils-5.5 in untested repo...
« Last Edit: February 22, 2013, 11:18:26 pm by hata_ph »