VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: SLAPT-GET Package: telnet: "in.telnetd" in /usr/sbin is empty  (Read 2893 times)

Rytz

  • Member
  • *
  • Posts: 64

Hi:

Wasn't sure where to post this issue at but I use vector so I'm posting here.

I was trying to set up a telnet server today for grins and ran into a really strange problem where my telnet would just drop right after connecting.  No user login request.  Then after some digging I realized that the file "in.telnetd" was actually empty.

I tried a re-install from SLAPT-GET but the file was still empty.  Did a download instead of install and looked at the contents of the package and the "in.telnetd" file is (you guessed it) empty.

SLAPT-GET file reports as:
telnet-0.17-x86_64-1vl70

Downloading the file from here had everything in-tact:
http://slackware.cs.utah.edu/pub/slackware/slackware-14.0/slackware/n/telnet-0.17-i486-1.txz

Just a heads up.
Logged
~ Rytz

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: SLAPT-GET Package: telnet: "in.telnetd" in /usr/sbin is empty
« Reply #1 on: March 06, 2013, 03:50:34 pm »

are you using 32 or 64bit of VL?
Logged

Rytz

  • Member
  • *
  • Posts: 64
Re: SLAPT-GET Package: telnet: "in.telnetd" in /usr/sbin is empty
« Reply #2 on: March 06, 2013, 04:14:32 pm »

are you using 32 or 64bit of VL?
Sorry - using VLocity 7.0 (64bit).

I have everything working after installing manually using the web-link from my first post.
Logged
~ Rytz

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Logged

Rytz

  • Member
  • *
  • Posts: 64
Re: SLAPT-GET Package: telnet: "in.telnetd" in /usr/sbin is empty
« Reply #4 on: March 06, 2013, 07:53:25 pm »

Great - thanks for the other versions.  I'll probably switch over to the 64-bit version.

Edit: just moved over to your linked 64bit version.  Works great.

Thanks again.
« Last Edit: March 06, 2013, 08:18:23 pm by Rytz »
Logged
~ Rytz

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: SLAPT-GET Package: telnet: "in.telnetd" in /usr/sbin is empty
« Reply #5 on: March 06, 2013, 08:44:48 pm »

thanks for testing...i move this to the repo...soon
Logged