Please support VectorLinux!

Author Topic: GAH!!!!!!!!!!  (Read 952 times)

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1280
GAH!!!!!!!!!!
« on: March 25, 2013, 09:02:26 am »
I HATE ImageMagick!!!!!!!

That is all.
ASUS K73 Intel i3 Dual Core 2.3GHz

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: GAH!!!!!!!!!!
« Reply #1 on: March 25, 2013, 12:27:37 pm »
Feel better?  ;D

Pita

  • Vectorian
  • ****
  • Posts: 1324
Re: GAH!!!!!!!!!!
« Reply #2 on: March 25, 2013, 05:01:57 pm »
I like it and could care less for gimp! ;)

roarde

  • Vectorian
  • ****
  • Posts: 584
  • move the needle
Re: GAH!!!!!!!!!!
« Reply #3 on: March 26, 2013, 06:05:46 pm »
I felt the same way, retired1af.
Then someone politely tipped me off that ImageMagick and Glamor Shots are two entirely different things!

<<<< see?
« Last Edit: March 26, 2013, 06:09:52 pm by roarde »
Robert
VL Light RC 1.2

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1280
Re: GAH!!!!!!!!!!
« Reply #4 on: March 27, 2013, 03:08:57 am »
There have been changes to how ImageMagick is handled via cPanel. Essentially, it doesn't handle it any more and you have to do it all via console. This normally isn't a problem, but because it WAS being handled differently now I had been getting minor php errors due to a version mismatch. No problem, sez I. Just go in and update a few things. Riiiiiiiiiiiiiiiiight. ImageMagic installed fine, until I attempted to install the pecl module. Bombed with an error 1. And, while I'm doing this, I find image attachments are now broken on my site.

Image attachments are now fixed (reverted to GD for image handling), but ImageMagick is still borked. I've already ripped it out by the roots, and will spend next weekend installing the latest and greatest from scratch in the hopes to getting it up and running again.
ASUS K73 Intel i3 Dual Core 2.3GHz