Please support VectorLinux!

Author Topic: Xfce docs - are they missing from my installation?  (Read 1175 times)

conductor56

  • Member
  • *
  • Posts: 17
Xfce docs - are they missing from my installation?
« on: March 31, 2013, 08:27:43 am »
When I look for help on Xfce ( from Menu in the top control bar ) the browser opens and attempts to display file:
 
     /usr/doc/xfce-4.8/xfce-utils/html/C/index.html

which it cannot find.  I don't see much in /usr/doc - mostly a few Gnome folders.  I've noticed the same thing with some other applications although I don't remember which offhand.

Are these files available for me to download somewhere?

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: Xfce docs - are they missing from my installation?
« Reply #1 on: March 31, 2013, 05:35:12 pm »
In mine, the file is located here. 
Code: [Select]
/usr/doc/xfce-4.8/xfce-utils-4.8.3/html/C/index.html
It works for me because I have a bunch of links.

Code: [Select]
vector://usr/doc/xfce-4.8
mark:$ ls -l
total 72
lrwxrwxrwx 1 root root   12 Jan 15 05:32 Thunar -> Thunar-1.2.3/
drwxr-xr-x 3 root root 4096 Nov  3  2011 Thunar-1.2.3/
lrwxrwxrwx 1 root root    9 Jan 15 05:32 exo -> exo-0.6.2/
drwxr-xr-x 3 root root 4096 Nov  3  2011 exo-0.6.2/
lrwxrwxrwx 1 root root   12 Jan 15 05:32 garcon -> garcon-0.1.9/
drwxr-xr-x 2 root root 4096 Nov  3  2011 garcon-0.1.9/
lrwxrwxrwx 1 root root   21 Jan 15 05:32 gtk-xfce-engine -> gtk-xfce-engine-2.8.1/
drwxr-xr-x 2 root root 4096 Nov  3  2011 gtk-xfce-engine-2.8.1/
lrwxrwxrwx 1 root root   16 Jan 15 05:32 libxfce4ui -> libxfce4ui-4.8.0/
drwxr-xr-x 2 root root 4096 Nov  3  2011 libxfce4ui-4.8.0/
lrwxrwxrwx 1 root root   18 Jan 15 05:32 libxfce4util -> libxfce4util-4.8.2/
drwxr-xr-x 2 root root 4096 Nov  3  2011 libxfce4util-4.8.2/
lrwxrwxrwx 1 root root   17 Jan 15 05:32 libxfcegui4 -> libxfcegui4-4.8.1/
drwxr-xr-x 2 root root 4096 Nov  3  2011 libxfcegui4-4.8.1/
lrwxrwxrwx 1 root root   14 Jan 15 05:32 tumbler -> tumbler-0.1.22/
drwxr-xr-x 2 root root 4096 Nov  3  2011 tumbler-0.1.22/
lrwxrwxrwx 1 root root   16 Jan 15 05:32 xfce-utils -> xfce-utils-4.8.3/
drwxr-xr-x 3 root root 4096 Nov  3  2011 xfce-utils-4.8.3/
lrwxrwxrwx 1 root root   21 Jan 15 05:32 xfce4-appfinder -> xfce4-appfinder-4.8.0/
drwxr-xr-x 2 root root 4096 Nov  3  2011 xfce4-appfinder-4.8.0/
lrwxrwxrwx 1 root root   21 Jan 15 05:32 xfce4-dev-tools -> xfce4-dev-tools-4.8.0/
drwxr-xr-x 2 root root 4096 Nov  3  2011 xfce4-dev-tools-4.8.0/
lrwxrwxrwx 1 root root   17 Jan 15 05:32 xfce4-panel -> xfce4-panel-4.8.6/
drwxr-xr-x 3 root root 4096 Nov  3  2011 xfce4-panel-4.8.6/
lrwxrwxrwx 1 root root   19 Jan 15 05:32 xfce4-session -> xfce4-session-4.8.2/
drwxr-xr-x 3 root root 4096 Nov  3  2011 xfce4-session-4.8.2/
lrwxrwxrwx 1 root root   20 Jan 15 05:32 xfce4-settings -> xfce4-settings-4.8.3/
drwxr-xr-x 2 root root 4096 Nov  3  2011 xfce4-settings-4.8.3/
lrwxrwxrwx 1 root root   12 Jan 15 05:32 xfconf -> xfconf-4.8.0/
drwxr-xr-x 2 root root 4096 Nov  3  2011 xfconf-4.8.0/
lrwxrwxrwx 1 root root   15 Jan 15 05:32 xfdesktop -> xfdesktop-4.8.3/
drwxr-xr-x 3 root root 4096 Nov  3  2011 xfdesktop-4.8.3/
lrwxrwxrwx 1 root root   11 Jan 15 05:32 xfwm4 -> xfwm4-4.8.2/
drwxr-xr-x 3 root root 4096 Nov  3  2011 xfwm4-4.8.2/
lrwxrwxrwx 1 root root   18 Jan 15 05:32 xfwm4-themes -> xfwm4-themes-4.6.0/
drwxr-xr-x 2 root root 4096 Nov  3  2011 xfwm4-themes-4.6.0/
vector://usr/doc/xfce-4.8
mark:$
I am using VL7.0 standard with XFCE

conductor56

  • Member
  • *
  • Posts: 17
Re: Xfce docs - are they missing from my installation?
« Reply #2 on: April 01, 2013, 03:50:24 pm »
I don't have those links.  This is all I have in /usr/doc:

$> find /usr/doc/ -type d
/usr/doc/
/usr/doc/alacarte-0.13.2
/usr/doc/gnome-menus-2.29.92
/usr/doc/libgweather-2.30.3
/usr/doc/cups-1.4.6
/usr/doc/cups-1.4.6/it
/usr/doc/cups-1.4.6/ru
/usr/doc/cups-1.4.6/id
/usr/doc/cups-1.4.6/ja
/usr/doc/cups-1.4.6/pl
/usr/doc/cups-1.4.6/eu
/usr/doc/cups-1.4.6/de
/usr/doc/cups-1.4.6/images
/usr/doc/cups-1.4.6/es
/usr/doc/cups-1.4.6/help
/usr/doc/gnome-desktop-2.32.1
/usr/doc/gnome-panel-2.32.1

This is why I think I did something wrong during installation.

If someone can point me to a spot where I can download them, I'd be thankful.