Please support VectorLinux!

Author Topic: [solved] Abiword bug  (Read 3312 times)

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
[solved] Abiword bug
« on: April 01, 2013, 07:20:44 am »
Hello.  In trying to access help in Abiword, it either goes online, or it cannot find it.  For instance, see the screenshot that states,

Quote from: Abiword
Failed to open "/usr/share/abiword-2.8/help/en-US/interface/dialogpreferences.html".

Now note the search for this file:

Code: [Select]
vector:/~
mark:$ locate dialogpreferences.html
/usr/share/abiword-2.8/AbiWord/help/en-US/interface/dialogpreferences.html
/usr/share/abiword-2.8/AbiWord/help/fr-FR/interface/dialogpreferences.html
vector:/~
mark:$

PS, there are other applications (from Vector packages) too where to access help I've had to create links because of the mismatch in where the application thinks the help files are, and where they actually are.

PPS,

Code: [Select]
vector:/~
mark:$ slapt-get --show abiword
Package Name: abiword
Package Mirror: http://vectorlinux.osuosl.org/veclinux-7.0/packages/
Package Priority: Default
Package Location: ./xap
Package Version: 2.8.6-i686-3vl70
Package Size: 4704 K
Package Installed Size: 21400 K
Package Required:   aiksaurus >= 1.2.1,aspell >= 0.60.5,boost >= 1.40.0,enchant >= 1.4.2,fribidi >= 0.10.9,glib2 >= 2.22.2,goffice >= 0.8.0,gtk+2 >= 2.18.3,gtkmathview >= 0.8.0,gucharmap >= 2.28.1,libpng >= 1.4.0,libsoup >= 2.28.1,libwpd >= 0.8.14,libwpg >= 0.1.3,libwmf >= 0.2.8.4,link-grammar >= 4.6.4,loudmouth >= 1.4.2,ots >= 0.5.0,tidy >= 20091027,wv >= 1.2.9
Package Conflicts:  
Package Suggests:  
Package MD5 Sum:  f3b379eea9c110c7771a37820f5e64e2
Package Description:
 abiword (The AbiWord word processor)

 AbiWord is a cross-platform Open Source word processor. The goal is
 to make AbiWord full-featured, and remain lean.

 http://www.abisource.com/


 Packager: vl70@gateway.RC1.net on 02-May-2011


Package Installed: yes
vector:/~
mark:$
« Last Edit: May 08, 2013, 06:48:32 am by MarkGrieveson »
I am using VL7.0 standard with XFCE

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Re: Abiword bug
« Reply #1 on: April 01, 2013, 11:45:04 pm »
For these and similar reasons I gave up on abiword some years back.  I now use mainly use google docs, lyx, and libreoffice,  And. when I get tired of them, I use focuswriter.

John
VL7.0 xfce4 Samsung RF511

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: Abiword bug
« Reply #2 on: May 08, 2013, 06:48:12 am »
The help seems to be working now.
I am using VL7.0 standard with XFCE