VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2 3 ... 17

Author Topic: new release vl7.1-b0.20 needs testing  (Read 39865 times)

vector

  • Administrator
  • Vectorite
  • *****
  • Posts: 485
new release vl7.1-b0.20 needs testing
« on: April 07, 2013, 10:42:23 pm »

Thought I would start a new thread .......so the new testing does not get lost. We just released b-0.20 of our upcoming vl7.1 release and it needs testing. Hopefully most of the bugs have been eradicated this time so please test and see how we did. This release has the new text installer so give it a try and any usability reports appreciated. The text installer at this point crashes making partitions so please have your drive preset before using it. Heres the link to the iso good luck and happy testing and please give as complete a report as possible. With any luck this will be the last test before we make an official beta for public consumption.
32 bit
http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/iso/VL-7.1-STD-B0.20.iso
64 bit
http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/iso/VL64-7.1-STD-B0.20.iso
Cheers,
Vec
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: new release vl7.1-b0.20 needs testing
« Reply #1 on: April 08, 2013, 02:55:25 am »

32-bit in vb: Three successful installs, including one with text installer. Works w/ single char pw.
Logged

StrayBit

  • Vectorite
  • ***
  • Posts: 421
Re: new release vl7.1-b0.20 needs testing
« Reply #2 on: April 08, 2013, 08:46:35 am »

32 bit:  neither gui nor tui recognized USB keyboard & mouse.  Controlled shut-down with power switch.  Very good!

Will try another machine with 'normal' keyboard & mouse as soon as I get a video card in it.

Bruce
Logged
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: new release vl7.1-b0.20 needs testing
« Reply #3 on: April 08, 2013, 08:52:04 am »

32 bit:  neither gui nor tui recognized USB keyboard & mouse.  Controlled shut-down with power switch.  Very good!

Will try another machine with 'normal' keyboard & mouse as soon as I get a video card in it.

Bruce
Can you post your lsmod from a running linux there?
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1338
Re: new release vl7.1-b0.20 needs testing
« Reply #4 on: April 08, 2013, 11:36:36 pm »

B0-20-32-bit

This was sofar the hardest to install.

First I tried with USB stick. GUI installer stalls at Loading Installation Environment.

Tried the new text installer. In my opinion strange indeed, however, somehow succeeded.
Except when booting X had no keyboard and mouse. No Internet connection and no sound card found.

Tried burned CD. Same GUI installer stalls at LIE. Strange text installer
scared me when it said formatting disks, plural. Aborted.

Some more trials all failed including installing with vinstall-iso-ng.
However, I then found that the problem arises when on first boot the
automtic hardware detection starts. That kills all. Int. con. and sound, may be more.

Realizing this I then aborted when it came to finalizing installation, and
believe it or not I have now a well working installation. Did necessary polishing
with vasm-legacy like time zone and users and avoiding hardware and sound
card detection. Survived 3 rebootings.

BTW keyboard and mouse are USB connected.
« Last Edit: April 08, 2013, 11:40:12 pm by Pita »
Logged

Lyn

  • Vectorian
  • ****
  • Posts: 670
Re: new release vl7.1-b0.20 needs testing
« Reply #5 on: April 09, 2013, 01:50:23 am »

So far hangs on installation at 99% will try another burn and give it a go.
Logged

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1329
Re: new release vl7.1-b0.20 needs testing
« Reply #6 on: April 09, 2013, 04:32:42 am »

First, installation option changes are going to cause problems (where you select the three package options). Need to remove the word "only". Otherwise people are not going to select it (like me) and end up with an installation that won't work properly.

After second install, was able to log in via XFCE.

Same issues as before.

Still running into the issue where dhcpcd.conf isn't being written.

Mixer still crashing when trying to adjust volume with mouse wheel. (Even after configuring, it still crashes.)

Will test more later today.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: new release vl7.1-b0.20 needs testing
« Reply #7 on: April 09, 2013, 06:21:54 pm »

64-bit: Two tests in VB.

One GUI installer "advanced" with basic X and dev: Worked fine with a pre-partitioned disk.

One text installer with same selections: Seemed to stall at 4% (hdparm), but there was obvious disk activity so I let it continue. It went to the last screen, and after (manual) reboot I had a working system.
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: new release vl7.1-b0.20 needs testing
« Reply #8 on: April 09, 2013, 08:17:09 pm »

I have not download b0.20 to double check the issue but I just learn that in b0.15 64bit the perl's @INC path is wrong...
maybe someone with the 64bit iso can double check it...

run perl -V in terminal to view the @INC path

Quote
  Built under linux
  Compiled at Nov  1 2012 13:38:35
  @INC:
    /usr/lib/perl5/site_perl/5.16.1/x86_64-linux-thread-multi
    /usr/lib/perl5/site_perl/5.16.1
    /usr/lib/perl5/vendor_perl/5.16.1/x86_64-linux-thread-multi
    /usr/lib/perl5/vendor_perl/5.16.1
    /usr/lib/perl5/5.16.1/x86_64-linux-thread-multi
    /usr/lib/perl5/5.16.1
    /usr/lib/perl5/site_perl
    /usr/lib/perl5/vendor_perl
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1338
Re: new release vl7.1-b0.20 needs testing
« Reply #9 on: April 09, 2013, 08:29:17 pm »

32-bit

Epson LQ-300 printer does not print. Filter failed.

Mixer does not crash when adjusting volume with mouse.

Exaile does not play audio CD; Playback error encountered, uridecodebin0

Changing session to fluxbox. Then in fluxbox click on exit shows a blank fluxbox screen with mouse pointer, however, does not exit. Ctrl-Alt-Backspace brings up the console, no gdm. Command startx goes back to xfce4. Menu-Logout, only logout to console.
« Last Edit: April 10, 2013, 12:49:57 am by Pita »
Logged

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1329
Re: new release vl7.1-b0.20 needs testing
« Reply #10 on: April 10, 2013, 05:18:01 pm »

vl7.1-64-B0.21 installed.

Guys, I think we're almost there. Wifi worked immediately upon entering the password and no further editing was needed. Looks like we have that licked for good. Will do more testing this evening and tomorrow. :)

OH! Sexy default wallpaper, too! I LIKE!
« Last Edit: April 10, 2013, 05:23:47 pm by retired1af »
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1329
Re: new release vl7.1-b0.20 needs testing
« Reply #11 on: April 10, 2013, 05:33:14 pm »

I can now adjust the sound with the mouse wheel without crashing.

Exaile still gives plugin error for .m4a files.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: new release vl7.1-b0.20 needs testing
« Reply #12 on: April 10, 2013, 06:57:12 pm »

xfce's window button is not 100% expanding if you configure your panel to length 100%...follow below guide will give a "full expanding" window button area...it might be better to put that in the xfce configuration as default  :P

http://forum.xfce.org/viewtopic.php?id=7152
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: new release vl7.1-b0.20 needs testing
« Reply #13 on: April 10, 2013, 07:32:27 pm »

Qt-config and gkrellm is missing the icon file...
txz file is missing the icon too...
The default icon theme is not complete...if you change any icon theme some icons will be missing...one way to solve this is to add all the icon theme name to each of the index.theme

Quote
Inherits=Tango,Faenza,Faenza-Cupertino,Faenza-Dark
« Last Edit: April 10, 2013, 09:25:16 pm by hata_ph »
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1338
Re: new release vl7.1-b0.20 needs testing
« Reply #14 on: April 10, 2013, 08:47:17 pm »

I mentioned that my Epson printer does not print due to filter failure.
The same I have experienced with this new version of Cups in another
linux box with a Brother printer. Contacting cups I got:

Quote
You didn't mention if you had the cups-filters package installed with
cups-1.6.1.

On Linux, cups-1.6 and later need the cups-filters package which has the
pdftops, pdftopdf, etc filters.

May be that cups-filters package is missing in B0.20
« Last Edit: April 10, 2013, 11:15:27 pm by Pita »
Logged
Pages: [1] 2 3 ... 17