Please support VectorLinux!

Author Topic: new release vl7.1-b0.20 needs testing  (Read 35903 times)

StrayBit

  • Vectorite
  • ***
  • Posts: 392
Re: new release vl7.1-b0.20 needs testing
« Reply #15 on: April 11, 2013, 02:25:00 pm »
Micron Millenia PIII 512MB ram 20G hd:

GUI Automatic:  got as far as installing glibc-2.16.0-I586-5vl7.txz then froze - had to power off (That may be the fault of this pc and why I had quit using it.)

It did repartition and used the whole disk!  Would it be possible to keep the screen from hibernating during the install?

GUI Advanced:  stopped (not freeze) at mounting target

TUI:  Allowed switching between Automatic and Advanced with arrow and space keys.  Enter and Escape did nothing.  Ctrl-Alt-Del rebooted.

Bruce
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

Lyn

  • Vectorian
  • ****
  • Posts: 661
Re: new release vl7.1-b0.20 needs testing
« Reply #16 on: April 12, 2013, 04:42:47 am »
OK same issue with b0.22 sticks at loading the bootloader, shut the machine down and rebooted and used the disk to boot Volocity - now what do people want testing, and anyone got some clues on how to edit Grub2 to I can boot from it?

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: new release vl7.1-b0.20 needs testing
« Reply #17 on: April 12, 2013, 05:39:00 am »
OK same issue with b0.22 sticks at loading the bootloader, shut the machine down and rebooted and used the disk to boot Vlocity - now what do people want testing, and anyone got some clues on how to edit Grub2 to I can boot from it?
We need you to do another install.
boot to the installer, go to the start menu and open a terminal, type "killall vinstall", then run vinstall from the terminal.
When it gets to the lock up at loading bootloader, open the teminal and either post a picture of the traceback or type it here.

Thanks,
Uelsk8s

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4073
Re: new release vl7.1-b0.20 needs testing
« Reply #18 on: April 12, 2013, 12:50:37 pm »
B0.22 32-bit in VB: Automatic install without any errors.

There is a "Desktop" folder on the Desktop with desktop launchers in it, needs to be removed.

Lyn

  • Vectorian
  • ****
  • Posts: 661
Re: new release vl7.1-b0.20 needs testing
« Reply #19 on: April 14, 2013, 12:02:23 am »
OK same issue with b0.22 sticks at loading the bootloader, shut the machine down and rebooted and used the disk to boot Vlocity - now what do people want testing, and anyone got some clues on how to edit Grub2 to I can boot from it?
We need you to do another install.
boot to the installer, go to the start menu and open a terminal, type "killall vinstall", then run vinstall from the terminal.
When it gets to the lock up at loading bootloader, open the teminal and either post a picture of the traceback or type it here.

Thanks,
Uelsk8s

Ok here we have it - looks like its looking for a floppy disk to install grub on.

CalledProcessError: Comand '['grub-install', '--no-floppy', '/dev/sda']' returned non-zero exit status 1

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: new release vl7.1-b0.20 needs testing
« Reply #20 on: April 14, 2013, 07:14:25 am »
OK same issue with b0.22 sticks at loading the bootloader, shut the machine down and rebooted and used the disk to boot Vlocity - now what do people want testing, and anyone got some clues on how to edit Grub2 to I can boot from it?
We need you to do another install.
boot to the installer, go to the start menu and open a terminal, type "killall vinstall", then run vinstall from the terminal.
When it gets to the lock up at loading bootloader, open the teminal and either post a picture of the traceback or type it here.

Thanks,
Uelsk8s

Ok here we have it - looks like its looking for a floppy disk to install grub on.

CalledProcessError: Comand '['grub-install', '--no-floppy', '/dev/sda']' returned non-zero exit status 1
can you try killing the installer with "CTRL+C" then typing that command at the prompt "grub-install --no-floppy /dev/sda"

Lyn

  • Vectorian
  • ****
  • Posts: 661
Re: new release vl7.1-b0.20 needs testing
« Reply #21 on: April 18, 2013, 06:54:47 am »
No go, can't kill with Ctrl +C , and if I kill via a terminal command (killall) and then type the command I get:
grup-probe: error: cannot find a device for /boot/grub

No path or device is specified.
Try "grub-probe --help" for more information.
Auto-detection of a filesystem module failed.
Please specify the module with the option "--modules" explicitly.

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: new release vl7.1-b0.20 needs testing
« Reply #22 on: April 18, 2013, 09:29:16 am »
No go, can't kill with Ctrl +C , and if I kill via a terminal command (killall) and then type the command I get:
grup-probe: error: cannot find a device for /boot/grub

No path or device is specified.
Try "grub-probe --help" for more information.
Auto-detection of a filesystem module failed.
Please specify the module with the option "--modules" explicitly.
I forgot that you would have to run the command from inside the installed system.
once the installer gets to that point of failure, open a terminal chroot into the newly installed system "chroot /dev/sda1" and then run the grub install command from there "grub-install --no-floppy /dev/sda"

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4073
Re: new release vl7.1-b0.20 needs testing
« Reply #23 on: April 21, 2013, 09:34:47 am »
When running "date" command:
Code: [Select]
Local time zone must be set--see zic manual page

EDIT: Fixed by running vzoneset.
« Last Edit: April 21, 2013, 09:57:14 am by nightflier »

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4073
Re: new release vl7.1-b0.20 needs testing
« Reply #24 on: April 30, 2013, 03:52:48 am »
Tested B0.25 32-bit.

In VB: all good.

On real hardware (same machine), USB mouse, PS/2 keyboard; flawless install, then, upon reboot:
- keyboard ok, no mouse.. no light from sensor.

Switched to PS/2 mouse, USB keyboard: All good.
 

Pita

  • Vectorian
  • ****
  • Posts: 1325
Re: new release vl7.1-b0.20 needs testing
« Reply #25 on: May 02, 2013, 12:25:38 am »
B0-26-32bit

First impression: IMPRESSIVE

Burned a DVD. Installing from USB stick did not work. Used unetbootin to put it there.

Great GUI installer. Did run smooth from beginning to end. The best so far in VL.

Choose fluxbox as session could not exit with menu exit.

More later.

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: new release vl7.1-b0.20 needs testing
« Reply #26 on: May 02, 2013, 09:50:05 am »
B0.26

Just tried to do an install with ext2 as the choosen filesystem.  I think there is a bug that prevents the installation of the bootloader when this filesystem is choosen.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Pita

  • Vectorian
  • ****
  • Posts: 1325
Re: new release vl7.1-b0.20 needs testing
« Reply #27 on: May 03, 2013, 04:44:16 pm »
B0-26-32bit

Cup does not detect Epson LQ-300 printer.

In vasm-legacy I run Automatic Hardware Detection. Ruined the box.
Have to re-install.

I knew this could happen as it did in previous test versions. Just tried if it
has been fixed. Apparently not.

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4073
Re: new release vl7.1-b0.20 needs testing
« Reply #28 on: May 04, 2013, 04:49:34 am »
B0-26-32bit on real hardware, nvidia vcard:

At first I thought it was frozen at the gui "loading installation environment" splash,
Pressed F2 and text installer appeared.
Install normal.

Upon reboot, no USB mouse.
I watched the light on the bottom of the mouse. It is on during POST and GRUB.
When VL starts booting, it goes dark.
Messages go by too fast to see exactly when it happens.
« Last Edit: May 04, 2013, 05:15:23 am by nightflier »

Pita

  • Vectorian
  • ****
  • Posts: 1325
Re: new release vl7.1-b0.20 needs testing
« Reply #29 on: May 04, 2013, 08:07:56 pm »
Made new install B0-26

On booting it says libstdc++.* not an ELF file

$ abiword
abiword: error while loading shared libraries: libgoffice-0.8.so.8: cannot open shared object file: No such file or directory

$ gnumeric
gnumeric: error while loading shared libraries: libgtk-3.so.0: cannot open shared object file: No such file or directory
« Last Edit: May 04, 2013, 09:32:52 pm by Pita »