VectorLinux
December 19, 2014, 09:51:11 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 7 8 [9] 10 11 ... 17
  Print  
Author Topic: new release vl7.1-b0.20 needs testing  (Read 31714 times)
vincent2
Vectorite
***
Posts: 410


« Reply #120 on: July 12, 2013, 07:34:42 am »

anyway, vl7.1 64   040 version 's installer made problem, file install copying stalled at 10%....
then changed to version 039 installer, can install and boot, but on xfce no mouse  no keyboard, guess intel g41    x org driver does n't work properly due to the kernel patches on vl7.1 40 version....
same mb under knoppix 7.20 and mandriva,work in 3d  nicely....

hope vl7.1 developper will release new fix installer and driver for g41 chipsets....

>.< The MESA 9.1 driver DOES support g41 and 3D operations. Knoppix 7.2 uses an older version of xorg server as does Mandriva. Again, this is most likely NOT a driver issue. It's most likely an xorg issue. You can try creating an xorg.conf file via VASM to see if the issue corrects itself.

typing

vasm command   no response at all,

did try "vxconf"  making xorg.conf many times, chose  "intel" in xorg.conf,no X..... only chose "vesa"   can bring gui xfce4
Logged
vincent2
Vectorite
***
Posts: 410


« Reply #121 on: July 12, 2013, 08:15:43 am »

anyway, vl7.1 64   040 version 's installer made problem, file install copying stalled at 10%....
then changed to version 039 installer, can install and boot, but on xfce no mouse  no keyboard, guess intel g41    x org driver does n't work properly due to the kernel patches on vl7.1 40 version....
same mb under knoppix 7.20 and mandriva,work in 3d  nicely....

hope vl7.1 developper will release new fix installer and driver for g41 chipsets....

>.< The MESA 9.1 driver DOES support g41 and 3D operations. Knoppix 7.2 uses an older version of xorg server as does Mandriva. Again, this is most likely NOT a driver issue. It's most likely an xorg issue. You can try creating an xorg.conf file via VASM to see if the issue corrects itself.

knoppix 7.20 's using mesa 9.1.3 ,xorg 1.12.4
Logged
vincent2
Vectorite
***
Posts: 410


« Reply #122 on: July 12, 2013, 05:48:42 pm »


still no 3D  for intel g41 chipset vga yet  on vl7.1 -64?

This is something you'll most likely need to flesh out in xorg.conf. The mesa driver supports 3D operations on the G41 chipset, but you need to specify in xorg.conf how it's addressed. Be prepared for the day when xorg stops supporting that chipset as well. It's pretty old as far as intel graphics goes.

acording to intel  support,

libva-intel-driver  pkg 's needed, but it's not available with vectorlinux7.1-64
Logged
vincent2
Vectorite
***
Posts: 410


« Reply #123 on: July 12, 2013, 06:04:09 pm »


still no 3D  for intel g41 chipset vga yet  on vl7.1 -64?

This is something you'll most likely need to flesh out in xorg.conf. The mesa driver supports 3D operations on the G41 chipset, but you need to specify in xorg.conf how it's addressed. Be prepared for the day when xorg stops supporting that chipset as well. It's pretty old as far as intel graphics goes.

regarding g41 chipsets, read here:

http://en.wikipedia.org/wiki/Intel_GMA#GMA_X4500

http://en.wikipedia.org/wiki/List_of_Intel_chipsets

it was launched in the 4th quarter of 2008

g41 is not old, many mb still embeded with  g41 chipsets.
Logged
vincent2
Vectorite
***
Posts: 410


« Reply #124 on: July 12, 2013, 06:06:36 pm »

anyway, vl7.1 64   040 version 's installer made problem, file install copying stalled at 10%....
then changed to version 039 installer, can install and boot, but on xfce no mouse  no keyboard, guess intel g41    x org driver does n't work properly due to the kernel patches on vl7.1 40 version....
same mb under knoppix 7.20 and mandriva,work in 3d  nicely....

hope vl7.1 developper will release new fix installer and driver for g41 chipsets....

>.< The MESA 9.1 driver DOES support g41 and 3D operations. Knoppix 7.2 uses an older version of xorg server as does Mandriva. Again, this is most likely NOT a driver issue. It's most likely an xorg issue. You can try creating an xorg.conf file via VASM to see if the issue corrects itself.

VASM is missing on vl7.1 b040.....
are you running vl7.1 b040 now , or some other platform,?
if you didn't run 040, how do you know there's vasm available?
Logged
vincent2
Vectorite
***
Posts: 410


« Reply #125 on: July 12, 2013, 06:08:35 pm »

downloaded vl7.1  b40   64bit,  now installng.....

can boot, but install process hang at copying package gambatas2....... vinstall is buggy......

please offer fix  instaler , so we can install

Saying "it's broke" doesn't help fix things. What method of installation did you choose? File system? Disk space? Partitions? You need to provide details, not generalizations.

you should make test install of b040 on your PC, get real hanson experience, then you can advise better.
Logged
Pita
Vectorian
****
Posts: 1319


« Reply #126 on: July 12, 2013, 07:25:19 pm »

B0-40 64-bit (by mistake actually wanted 32-bit)

Burned DVD. GUI installer run smooth to the end.

Booted with no problem.

All controls working except "Suspend" and "Shutdown".

Sound/Video OK. Checked quite a few applications, all working.

Rebooted 3 times and system holds as setup.

I use a +RW DVD and find it very convenient since burning is very fast,
may be 1/6th of the time then when burning a CD.

Should I try the 32-bit version?
« Last Edit: July 12, 2013, 10:28:22 pm by Pita » Logged
vincent2
Vectorite
***
Posts: 410


« Reply #127 on: July 12, 2013, 07:33:08 pm »

B0-40 64-bit (by mistake actually wanted 32-bit)

Burned DVD. GUI installer run smooth to the end.

Booted with no problem. All controls working except "Suspend".

Sound/Video OK. Checked quite a few applications, all working.

Rebooted 3 times and system holds as setup.

I use a +RW DVD and find it very convenient since burning is very fast,
may be 1/6th of the time then when burning a CD.

Should I try the 32-bit version?

what's your MB chipsets?your hardwares of main boards?did you try making a unetbootin flash pendrive to boot and install?
Logged
vincent2
Vectorite
***
Posts: 410


« Reply #128 on: July 12, 2013, 07:45:20 pm »

did any user  manage to install b040 on  GA-G41MT-S2PT ?

here's specification

http://www.gigabyte.com/products/product-page.aspx?pid=4084#sp
Logged
Pita
Vectorian
****
Posts: 1319


« Reply #129 on: July 12, 2013, 11:22:03 pm »


did you try making a unetbootin flash pendrive to boot and install?

Yes I just did and posting this from this install on my desktop PC. The TUI installer does not work
it jumps out with "not found kernel image install"

BTW the command is "vasm-legacy" not "vasm".
« Last Edit: July 12, 2013, 11:24:25 pm by Pita » Logged
vincent2
Vectorite
***
Posts: 410


« Reply #130 on: July 13, 2013, 12:27:14 am »

additionally, using unetbootin making usb pendrive boot disk,  when booting,  TYPING "INSTALL" CAN'T  GO TO TEXT INSTALLER AT ALL.
Logged
retired1af
Packager
Vectorian
****
Posts: 1268



« Reply #131 on: July 13, 2013, 02:16:26 am »

you should make test install of b040 on your PC, get real hanson experience, then you can advise better.

Every single beta version that is released is installed and tested. In fact, I'm using B0.40 right this minute, and will continue to do so until .41 is released. Then I'll be using THAT release.

Key point to make as well. These are Beta releases. There will be issues to be ironed out and there are absolutely NO guarantees that it will work on every single system. Posting every 5 minutes crying about getting something to work doesn't cut it, nor is it appreciated.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
vincent2
Vectorite
***
Posts: 410


« Reply #132 on: July 13, 2013, 05:41:09 am »

now finally figure out the issue for g41 running xorg.conf,after completing vxconf command,in file /etc/X11/xorg.conf

must in line 106 and 120 (devices section) add :Identifier  "Card0"
Identifier "Card1"

in Section "Screen"
Identifier "Screen1"
change-----Device     "Card0"  TO Device     "Card1"

then voila....X can run with intel driver in 1440x900 with 3d......
 
vxconf failed to generating  correct workable xorg.conf    file,have to edit manually...
« Last Edit: July 13, 2013, 05:44:34 am by vincent2 » Logged
vincent2
Vectorite
***
Posts: 410


« Reply #133 on: July 13, 2013, 05:50:27 am »

you should make test install of b040 on your PC, get real hanson experience, then you can advise better.

Every single beta version that is released is installed and tested. In fact, I'm using B0.40 right this minute, and will continue to do so until .41 is released. Then I'll be using THAT release.

Key point to make as well. These are Beta releases. There will be issues to be ironed out and there are absolutely NO guarantees that it will work on every single system. Posting every 5 minutes crying about getting something to work doesn't cut it, nor is it appreciated.

ho did you manage to install vl7.1 64 iso? burning a cd or unetbootin or vinstall-iso-ng?

did manage to install  b040  under knoppix 's runlevel 2 as root with ./vinstall-iso-ng  , but only text installer available then.
« Last Edit: July 16, 2013, 05:53:46 pm by vincent2 » Logged
bigpaws
Vectorian
****
Posts: 1862


« Reply #134 on: July 13, 2013, 08:49:09 am »

Thank you for posting a solution.

Do have a the xorg.conf before and after you edited the file?
That would be helpful in trying to diagnose the real problem.

Having to change Screen and card identifiers usually point to
another screen and or card in place (the reason for the request
on the before and after file).

The other thing that would help is a list from lspci command that
needs to be run as root.

Bigpaws
Logged
Pages: 1 ... 7 8 [9] 10 11 ... 17
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!