VectorLinux
October 22, 2014, 07:36:58 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 11 12 [13] 14 15 ... 17
  Print  
Author Topic: new release vl7.1-b0.20 needs testing  (Read 28259 times)
Pita
Vectorian
****
Posts: 1311


« Reply #180 on: August 20, 2013, 10:36:45 pm »

42 64bit

Just noticed that htop shows only one CPU even so I have a dual-core

Pentium(R) Dual-Core  CPU      E5400  @ 2.70GHz GenuineIntel GNU/Linux
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #181 on: August 20, 2013, 11:39:14 pm »

just an idea

http://files.myopera.com/dsl-o/albums/550557/VL7bo42.png

one would have to move the auto generated removable drive icons to the bottom. which would auto open looking similar to the photo. I moved the help to the home directory and added folders that most would find use for I did not have to change the wallpaper was just testing the feature.
« Last Edit: August 21, 2013, 12:19:45 am by overthere » Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1281



« Reply #182 on: August 21, 2013, 02:14:37 am »

The text issue seems to be with leafpad, abiword seems to save ok so far..you can see the result of opening a saved text file in the photo

http://files.myopera.com/dsl-o/albums/550557/422.png

If I insert a usb thumb drive, an icon appears on the desktop and touching it shows the drive is not mounted. If I double click it, the file manager opens and shows the content. If I right click the drive and click eject the icon is removed and the file manager returns to the home directory.

If the file manager is open and I insert the usb stick then the drive is auto maounted and a new instance of the file manager opens and displayes the content. If I then rightclick and click eject, the icon is removed and the second instance returns to the default home directory.

I used another newer drive with the same result. although when it is ejected I get an error that the drive is busy for some reason but gives an option to unmount anyway which then gives the same result.

if these are not bugs then perhaps I should try another install?
Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1281



« Reply #183 on: August 21, 2013, 06:38:00 am »

 
This combination of the bars and reposition of icons looks more modern and refreshing to me

http://files.myopera.com/dsl-o/albums/550557/v71.png

Basic settings are easy to find, like wallpaper and screensaver, etc

http://files.myopera.com/dsl-o/albums/550557/v72.png

Desktops and open apps with one click

http://files.myopera.com/dsl-o/albums/550557/v73.png

If some complain that the classic windows 95 start button is missing tell them it is not windows but if they put the cursor to the bottom of the screen a vintage task bar will appear and magically they will be in love

http://files.myopera.com/dsl-o/albums/550557/v74.png
lol who am I kidding,

anyway will try a reinstall and have another look
wallpaper changing was a labor but this does look good with the default
Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1281



« Reply #184 on: August 21, 2013, 01:21:08 pm »

This second install is as glitchy but for what it may be worth.

I noticed the first and this time that the animated splash has what looks like four red dead pixels in a square just left above the v and a dashed like line of the same on the horizon line on the right of the logo. this appears nowhere else in this or other installed systems or when I use the monitor on the netbook. the resolution is 1280 x 1024.

same error prior to login ( can't find png?)

same issue with the usb auto mounts. it works the first time and then as previously described.

another issue is the mouse over on check boxs. if I open ie /settings/removable drives and media there are no boxs checked, but if I move the mouse over the area of the check boxs checks magically appear in the appropriate mount and browse removable devices area. if I swipe again sometimes they dissapear but sometimes not. I moved the mouse out of the dialog with the boxs checked but it changed nothing.

This is likely all useless information, possibly a bad download.sorry, will stop posting on this. Smiley
Logged

Everything Is Relative
vincent2
Vectorite
***
Posts: 408


« Reply #185 on: August 22, 2013, 03:55:45 am »

Bonjour!overthere,

you should  make test install of latest beta 42.iso 64 bit version...
after install, pls.  install the  latest kernel 3.10.8  then boot into 3.10.8.... check whether  the glitches  appear or not.....
Logged
vincent2
Vectorite
***
Posts: 408


« Reply #186 on: August 22, 2013, 04:01:49 am »

Quote
I noticed the first and this time that the animated splash has what looks like four red dead pixels in a square just left above the v and a dashed like line of the same on the horizon line on the right of the logo. this appears nowhere else in this or other installed systems or when I use the monitor on the netbook. the resolution is 1280 x 1024.

please go to runlevel 2  as root ,
run xvconf  to generate xorg.conf file, once done, go back runlevel 4....

what's your laptop motherboard chipsets and vga card chipsets?
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #187 on: August 22, 2013, 12:29:21 pm »

system = intel p4 cpu 1.7 ghz intel d845ept2 board
         768 meg ram
         1280 x 1024 f-417 neovo monitor
         gforce gf4mx440se 128 meg agp


Vector 7.1 bo.42.iso ( downloaded and burned with flburn on VL 7.0 light)

Thanks for confirmation. this is 32bit and I agree useless information and I volunteered to stop posting

My desire really was to see a more refined desktop for vector standard and attempted to display what could be an alternative implementation of the default. with understanding this is beta and may have issues, but now would be the time if any. I was compelled to post the issues I discovered wondering if it were glitch or simply bad download

vector standard has out grown my old 32 bit systems and more power to you, I like Vector. I am simply an end user, with an attitude I guess, and this is likely not the place.

thanks vincent2
cheers
Logged

Everything Is Relative
vincent2
Vectorite
***
Posts: 408


« Reply #188 on: August 22, 2013, 05:15:46 pm »

system = intel p4 cpu 1.7 ghz intel d845ept2 board
         768 meg ram
         1280 x 1024 f-417 neovo monitor
         gforce gf4mx440se 128 meg agp


Vector 7.1 bo.42.iso ( downloaded and burned with flburn on VL 7.0 light)

Thanks for confirmation. this is 32bit and I agree useless information and I volunteered to stop posting

My desire really was to see a more refined desktop for vector standard and attempted to display what could be an alternative implementation of the default. with understanding this is beta and may have issues, but now would be the time if any. I was compelled to post the issues I discovered wondering if it were glitch or simply bad download

vector standard has out grown my old 32 bit systems and more power to you, I like Vector. I am simply an end user, with an attitude I guess, and this is likely not the place.

thanks vincent2
cheers

that's really too antique hardwares, in london flea market should only cost 10  quit.
especially intel cpu, nothing more can be tweaked from, no possible to overclock at all. plus buggy nforce  vga cards...
if it's  amd k6-2 series, or 3dlab vga chipsets, then you've plenty of room to tweak  a bit....

NO NEED TO BURN A CD TO INSATLL, THAT  TAKES TOO LONG TIME....BETTER YOU BOOT  YOUR LAPTOP FROM KNOPPIX  7.2.0 CD OR  DVD, THEN LAUNCH YOUR VECTOR INSTALL FROM THERE  WITH VL7.1 ISO IMAGE DIRECTLY.

IF YOU'RE LACK OF RAM, JUST ADD SWAP FILE TO 2G
Logged
Lyn
Vectorian
****
Posts: 651



« Reply #189 on: August 23, 2013, 03:12:24 am »

I am running light on a P3 - which runs fine.....
Logged
vincent2
Vectorite
***
Posts: 408


« Reply #190 on: August 23, 2013, 04:21:27 am »

I am running light on a P3 - which runs fine.....

on intel pentuim III, not possible to install 64 bit vl7.1..
you  will miss to experience the charm of 64bit computing...
which is faster under most circumstances and as an added bonus also inherently more secure due to the nature of Address space layout randomization (ASLR) in combination with Position-independent code (PIC) and the NX Bit which is not available in the stock i686 kernel due to disabled PAE. If your computer is running 4 GB or more of usable RAM, 64-bit should be strongly considered as any additional RAM cannot be allocated by a 32-bit OS

when playing alsa, you've got better sound experinces with 64 bit cpu
Logged
Pita
Vectorian
****
Posts: 1311


« Reply #191 on: August 24, 2013, 01:15:28 am »

NO NEED TO BURN A CD TO INSATLL, THAT  TAKES TOO LONG TIME....BETTER YOU BOOT  YOUR LAPTOP FROM KNOPPIX  7.2.0 CD OR  DVD, THEN LAUNCH YOUR VECTOR INSTALL FROM THERE  WITH VL7.1 ISO IMAGE DIRECTLY.


Vindent2, If you can beat less then 3 min to burn let me know how. Wink
That is from A to Z. Opening burn program, in my case xcdroast,
until disk is ejected burned.
Logged
vincent2
Vectorite
***
Posts: 408


« Reply #192 on: August 24, 2013, 03:13:16 am »

generally it takes time to burn cd or dvd....
you best bet could be install from your current vl7.0, with vinstall-iso  command
Logged
vincent2
Vectorite
***
Posts: 408


« Reply #193 on: August 25, 2013, 08:43:43 pm »

still expecting new betA OF VL7.1 can improve more for 64bit computing, alsa,plus 3d
Logged
vincent2
Vectorite
***
Posts: 408


« Reply #194 on: August 26, 2013, 06:17:04 am »

for all of you who're short of physical rams, do  add swap file   for 64 bit computing.

here's how to add sawp file comands by comands


http://forum.vectorlinux.com/index.php?topic=14864.0
Logged
Pages: 1 ... 11 12 [13] 14 15 ... 17
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!