VectorLinux
April 16, 2014, 02:26:00 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 15 16 [17]
  Print  
Author Topic: new release vl7.1-b0.20 needs testing  (Read 20860 times)
Pita
Vectorian
****
Posts: 1285


« Reply #240 on: September 13, 2013, 05:41:22 pm »

On booting 2 penguins show at top of screen indicating that dual core
processor is accessed. However, when loged-in only one CPU is working
as shown with htop and gkrellm.

For a quick workaround until a fix filters down from kernel.org, you can add this to the end of rc.local:

echo 1 > /sys/devices/system/cpu/cpu0/online

Thanks! Works.  Grin
Logged
sledgehammer
Vectorian
****
Posts: 1397



« Reply #241 on: September 14, 2013, 06:58:12 pm »

Well,  I finally decided to give the latest 7.1 version (Sept 2 or 4, ver 44, I think) a try, on my backup laptop, a lenovo N586.

It had 7.0 on it, with the hard drive divided into three partitions, a swap, / and /home.  So I didn't use automatic.  Rather I installed 7.1 in /.  It installed just fine and recognized all the files on my home drive.  The installer is very easy to use.

A couple of comments.

I think that the user's attention following first install should somehow or another be directed to a page which explains how to add sound and configure the wireless card. The wired connection worked just fine but I occasionally need wireless.  I have no sound and probably have to download some drivers.  I see no sound icon and when I click on panel, there is no default sound icon. 

And though I note that the touchpad seems to work a lot better than in 7.0, I think the user's attention should also be directed to ways of turning off (and on) the touchpad. 

I no longer have a "suspend" option when logging out.  I use suspend constantly on my main (Samsung) laptop, where, in 7.0, it works great.

For some reason youtube videos on firefox go blank (snowy screen) a few seconds after they start.  Says "an error occurred."  I tried to load chromium from slackbuilds.org, but it didn't work. I think I will need google chromium. 

Finally, though lyx is in the repositories, it needs texlive or at least tetex.  7.0 repository only  has tetex, I believe, so I will have to do in 7.1 as I did in 7.0 and download texlive from the website. 

All in all 7.1 seems very stable.  I gather it uses 64 rather than 32 whatever programs, so I will have a bit of a learning curve there.

GOOD WORK!

John
Logged

VL7.0 xfce4 Samsung RF511
Joe1962
Administrator
Vectorian
*****
Posts: 2498



WWW
« Reply #242 on: September 16, 2013, 06:29:25 am »

thats a known kernel bug.
I'd be interested in a link for that if you have one, Google hasn't helped me out this time... Roll Eyes
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
M0E-lnx
Administrator
Vectorian
*****
Posts: 3134



« Reply #243 on: September 16, 2013, 07:29:38 am »

thats a known kernel bug.
I'd be interested in a link for that if you have one, Google hasn't helped me out this time... Roll Eyes

I guess I could have phrased this better.  I meant known to us.  Several of us have been seeing that for a while on our installs.  Seems related to hotplugging from what I can gather from googling "CPU0 is now offline", and the reports of people seeing that date back quite a while
Logged

Joe1962
Administrator
Vectorian
*****
Posts: 2498



WWW
« Reply #244 on: September 16, 2013, 11:21:14 am »

I see... Smiley
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
Pages: 1 ... 15 16 [17]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!