VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: can't boot into gui (SOLVED)  (Read 10950 times)

sledgehammer

  • Vectorian
  • ****
  • Posts: 1484
can't boot into gui (SOLVED)
« on: April 16, 2013, 08:25:33 am »

Was fooling around with texlive install last night.  Got that working.  Put laptop into suspend, went to bed, got up, and now computer won't boot into gui.  I get xterm, I believe.  I don't have a default boot into tui and can't seem to reach vasm.  Any thoughts would be very much appreciated.  I get a lot of firewall errors when shutting down.  

I have forgotten what to do here.

John
« Last Edit: April 16, 2013, 03:03:01 pm by sledgehammer »
Logged
VL7.0 xfce4 Samsung RF511

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: can't boot into gui
« Reply #1 on: April 16, 2013, 08:35:13 am »

i would create a new user and see if you can log into that account.
you can run vuseradd from the root account.
Logged

sledgehammer

  • Vectorian
  • ****
  • Posts: 1484
Re: can't boot into gui
« Reply #2 on: April 16, 2013, 11:59:13 am »

Thanks uelsk8s,

I tried that and in a round-about-way, found the solution.  I had deleted gdm last night when fooling around with texlive as something (can't remember) kept saying it would not load (unmet dependencies).  Wish I could remember.  Anyway, then gdm wouldn't load from gslapt.  But, slapt-get -i ignore-dep gdm did work.

Thank you very much.

John
Logged
VL7.0 xfce4 Samsung RF511