VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Hplip  (Read 782 times)

Anthony

  • Member
  • *
  • Posts: 4
Hplip
« on: April 16, 2013, 09:50:05 pm »

Hello,

I have installed Vector Linux 7.0 and everything is working really well except that when I try to launch hp-toolbox, I get this error:

Traceback (most recent call last):
  File "/usr/share/hplip/toolbox.py", line 246, in <module>
    from ui4.devmgr5 import DevMgr5
ImportError: No module named ui4.devmgr5

I thought that I was missing a dependency; however, when I booted into the Vector 7.0 Gold Live CD, the same error occurs.  I searched the forums and the only thing I could find about this was by a person called Alb and the thread ended unresolved, so if anyone has this working please let me know how you did it.  I would greatly appreciate any help.

Just to be clear, I can print but I can't scan.  My scanner is supported by sane as I have used my HP f2210 for scanning in both Fedora and Debian.  I could live without the hp-toolbox if I can get scanning going so if someone has any idea on that problem, please let me know.  I don't get any error message if I launch xsane from the terminal, but the gui says "no device found." 

Thanks in advance for any help :)
Logged