VectorLinux
September 01, 2014, 03:10:45 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Hplip  (Read 597 times)
Anthony
Member
*
Posts: 4


« on: April 16, 2013, 08:50:05 pm »

Hello,

I have installed Vector Linux 7.0 and everything is working really well except that when I try to launch hp-toolbox, I get this error:

Traceback (most recent call last):
  File "/usr/share/hplip/toolbox.py", line 246, in <module>
    from ui4.devmgr5 import DevMgr5
ImportError: No module named ui4.devmgr5

I thought that I was missing a dependency; however, when I booted into the Vector 7.0 Gold Live CD, the same error occurs.  I searched the forums and the only thing I could find about this was by a person called Alb and the thread ended unresolved, so if anyone has this working please let me know how you did it.  I would greatly appreciate any help.

Just to be clear, I can print but I can't scan.  My scanner is supported by sane as I have used my HP f2210 for scanning in both Fedora and Debian.  I could live without the hp-toolbox if I can get scanning going so if someone has any idea on that problem, please let me know.  I don't get any error message if I launch xsane from the terminal, but the gui says "no device found." 

Thanks in advance for any help Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!