Please support VectorLinux!

Author Topic: dateutil 2.1  (Read 1272 times)

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
dateutil 2.1
« on: February 24, 2013, 04:47:13 pm »
Any shot at updating python-dateutil 1.5 (in the repositories) to dateutil 2.1?  I use a program called etm (http://people.duke.edu/~dgraham/etmqt/).  It is roughly based on the book Getting Things Done, a book I have never read.  Nonetheless I use it constantly.  Etm sort of governs my life.  It runs well on slackware 13.37, with python 2.7 I believe (whatever python 2 is in the vector repositories), but ETM is slowing shifting to python 3 and dateutil 2.1 is highly recommended by the programer when switching to python 3.

 
VL7.0 xfce4 Samsung RF511

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
« Last Edit: February 26, 2013, 08:31:31 pm by hata_ph »

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: dateutil 2.1
« Reply #2 on: June 28, 2013, 05:56:14 pm »
I have move it to testing repo...

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Re: dateutil 2.1
« Reply #3 on: June 28, 2013, 07:25:35 pm »
hata_ph,

So sorry for not having tested the new dateutil.  I must have just missed the posting.  I will try it now.

John
VL7.0 xfce4 Samsung RF511

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Re: dateutil 2.1
« Reply #4 on: June 28, 2013, 07:43:12 pm »
Reloaded etm (root:# easy_install -U etm) and it works fine. Will let you know of any problems.


VL7.0 xfce4 Samsung RF511

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: dateutil 2.1
« Reply #5 on: June 28, 2013, 07:48:25 pm »
thanks...actually is me late upload the pkgs...my bad