Please support VectorLinux!

Author Topic: UMPlayer upgrade?  (Read 5091 times)

Locator

  • Vectorian
  • ****
  • Posts: 821
UMPlayer upgrade?
« on: April 24, 2013, 07:45:46 am »
Where can I get the latest version of UMPlayer for Vector Linux 7.0, and will it work with libvpx 1.1.0?

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1474
Re: UMPlayer upgrade?
« Reply #1 on: April 24, 2013, 08:24:42 am »
What makes you think that 7.0 isn't using the most current version?
ASUS K73 Intel i3 Dual Core 2.3GHz

Locator

  • Vectorian
  • ****
  • Posts: 821
Re: UMPlayer upgrade?
« Reply #2 on: April 24, 2013, 10:14:54 am »
I was asking about the latest version of UMPlayer, NOT Vector Linux.

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3497
Re: UMPlayer upgrade?
« Reply #3 on: April 24, 2013, 10:33:09 am »
Read the question from retired1af again

Locator

  • Vectorian
  • ****
  • Posts: 821
Re: UMPlayer upgrade?
« Reply #4 on: April 24, 2013, 12:05:39 pm »
I apologize, I did, in fact, misread the response, but what prompted my initial question in the first place was the fact that I had installed Avidemux (from the repository) onto my computer, which, incidentally, is not the latest version of it (the latest version, according to their own website is 2.6.3, but what's in the repository is 2.5.6). At any rate Installing Avidemux also resulted in the installation of libvpx 1.1.0. The problem with that, I found out, is that UMPlayer only works with libvpx 0.9.6, but Avidemux only works with libvpx 1.1.0, and I don't want to have to keep switching between the two).

bigpaws

  • Administrator
  • Vectorian
  • *****
  • Posts: 1897
Re: UMPlayer upgrade?
« Reply #5 on: April 24, 2013, 12:33:24 pm »
That is part of the reason that the newest updates are not packaged.

There is more to just doing updates. It usually works when a program
does not have deps. Something usually fails when a program uses
external deps.

Bigpaws

Locator

  • Vectorian
  • ****
  • Posts: 821
Re: UMPlayer upgrade?
« Reply #6 on: April 24, 2013, 01:28:55 pm »
I understand, so then is that also the case with DVDStyler (according to their website, the latest version is 2.4.3)?