VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Poll

how to keep the sound?

tell me how
show me in simple terms

Author Topic: no sound  (Read 872 times)

outlawv12

  • Member
  • *
  • Posts: 17
no sound
« on: April 26, 2013, 01:23:53 pm »

 i am using VL7 SOHO. the sound keep dissapearing. So to get it running i have to reboot.What can i do to keep it always runn ing?
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: no sound
« Reply #1 on: April 26, 2013, 02:38:08 pm »

Not much information to go by in your post, so we'll have to come back with some questions:
- Do you get any error messages?
- Is sound gone from all applications, like music player, flash websites, system sounds?
- Have you tried adjusting the sound mixer?
- Is it totally random, or is there any pattern involved?
- Have you tried keeping some background music going, so you can notice exactly when sound disappears?
Logged

outlawv12

  • Member
  • *
  • Posts: 17
Re: no sound
« Reply #2 on: April 30, 2013, 09:09:03 pm »

hi -there are no error messages.
sound plays from usb.
no cd sound.
i adjusted the mixer.
the stopping is random.
did not try to keep any sound in background.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: no sound
« Reply #3 on: May 01, 2013, 06:42:45 pm »

The "no sound from cd" issue is usually because there is no analog signal cable between the cdrom drive and the sound card. Few computers include this any more. The normal workaround is to use digital audio extraction, which is usually a setting in your music player.

"Plays from USB".. do you have a USB sound card?

Logged